Forums Últimos mensajes - Powered by IBM
 

problema con service pack 2

14/12/2004 - 11:24 por David Patiño | Informe spam
Ante todo buenos dias.
Tengo un problema con un equipo, tras instalarle el service pack 2 de
windows Xp Tablet Edition, no me permite ver las paginas en flash. Bloquea
los controles de comandos y secuencias de ActiveX. Yo lo que necesito es que
no me lo bloquee nunca.
Si alguien me pudiese decir como desactivar eso le estaria muy agradecido.

Un Saludo
David.
 

Leer las respuestas

#1 fermu
14/12/2004 - 11:50 | Informe spam
David Patiño wrote:

Ante todo buenos dias.
Tengo un problema con un equipo, tras instalarle el service pack 2 de
windows Xp Tablet Edition, no me permite ver las paginas en flash. Bloquea
los controles de comandos y secuencias de ActiveX. Yo lo que necesito es que
no me lo bloquee nunca.
Si alguien me pudiese decir como desactivar eso le estaria muy agradecido.




Para lo de los controles activeX, hago un copy/paste de una respuesta
que acabo de dar.


Para el tema de los controles activeX, te aconsejo que agregues los
sitiois que deseas visitar a zonas de confianza, para hacerlo sigue este
procedimiento.

Ves en el IE ves a herramientas/opciones, "pestaña seguridad",haz click
en sitios de confianza haz click en el boton sitios, y agrega la
direccion web cuyos controles activeX deseas activar, posteriormente haz
click en personalizar, haz click en nivel personalizado, busca la
sección "controles activeX" y activa todas las secciones menos
"descargar los controladores activeX no firmados" y "inicializar y
activar controles activeX no marcados como seguros". La configuracion de
esta sección es especialmente sensible para no desgarnos controles
ActiveX cuyo contenido pueda ser maliciosos, por ello te aconsejo que
metas en la zona de confianza solo aquellos sitios que son de confianza...

Para el tema de las pagina en flash, haz instalete el plugin apropiado.

http://www.macromedia.com/support/f...loads.html

Si ya los tuvieras instalados pero no funcionarán adecuadamente, haz una
desinstalacion de flash macromedia y posteriormente vuelve a instalarlos.

Desde está pagina te puedes descargar un desinstalador.

http://www.macromedia.com/cfusion/k...d=tn_19254
Saludos
Fernando M. / Registered Linux User #367696

Preguntas similares