Forums Últimos mensajes - Powered by IBM
 

Problema con servidor DNS en 2003 estandard

02/04/2008 - 16:14 por Fernando | Informe spam
Hola a todos.

Tengo un AD en un 2003 server standar y tengo los discos duros reflejados.
El problema es que se me fastidió uno de los disco s duros y al ponerle uno
nuevo y al reflejarlo de nuevo me desaparece el servidor DNS, con llo cúal me
cae la red.

Cómo puedosolucionarlo? Muchas gracias
 

Leer las respuestas

#1 José Antonio Quílez [MS MVP]
02/04/2008 - 18:30 | Informe spam
¿Lo que te ocurre es que no aparece el servicio DNS como arrancado, o que sí
lo está pero no aparece la zona correspondiente al dominio?
En el primer caso, desinstala el servicio DNS en el servidor y lo vuelves a
instalar de nuevo. Como la zona DNS del dominio está en el AD debería
aparecer de nuevo.
En el segundo caso, si te ha desaparecido la zona del AD (es raro que haya
sido por el mero hecho de recomponer el espejo, pero cosas más extrañas he
visto), lo que tendrías que hacer es crear una nueva zona integrada en el AD
con el nombre del dominio y a continuación en el servidor (entiendo que sólo
tienes uno, ¿es así?) abre una ventana de comando y teclea lo siguiente:

IPCONFIG /REGISTERDNS
NET STOP NETLOGON
NET START NETLOGON

y debería aparecer todo de nuevo. Ya nos contarás si te ha funcionado.

Saludos

José Antonio Quílez [MS MVP]

http://msmvps.com/blogs/quilez/


"Fernando" escribió en el mensaje de
noticias:
Hola a todos.

Tengo un AD en un 2003 server standar y tengo los discos duros reflejados.
El problema es que se me fastidió uno de los disco s duros y al ponerle
uno
nuevo y al reflejarlo de nuevo me desaparece el servidor DNS, con llo cúal
me
cae la red.

Cómo puedosolucionarlo? Muchas gracias

Preguntas similares