Forums Últimos mensajes - Powered by IBM
 

Problema con USB

05/12/2005 - 05:28 por jrb | Informe spam
Hola. Tengo un portátil con 4 años, Pentium, III y Windows
Milleniun Me. Tiene solo un puerto USB. Ayer intenté
instalar un disco duro externo, y tras instalar el sofware
para transferir los datos, conecté el disco duro al puerto
USB. Desde ese momento, dicho puerto no me funciona. En el
menú de sistema del panel de control me dice que el Bus
PCI tiene un problema en el "controlador de host abierto
SIS7001 PCI a bus"; al intentar ver cual es el problema,
dice que "el controlador del dispositivo NTKERN.VXD para
este controlador no ha podido cargar el controlador para
este dispositivo". He intentado volver a cargar los
controladores desde el CD de instalación, pero no he sido
capaz de resolver el problema.
COmo es obvio, no soy informático.
¿Me podéis ayudar?
 

Leer las respuestas

#1 Aldo Comparini \(gt\)
06/12/2005 - 19:49 | Informe spam
Hola entra a "modo a prueba de fallos" oprimiendo F8 al arrancar el sistema,
y ve a propiedades de MI PC, en el apartado del hardware, busca todo lo
relacionado a USB y eliminalo, acto seguido reinicia el sistema y te lo
reconocera de manera automatica, desde alli puedes instalarle los
controladores..
Saludos =)
****************************
Aldo Comparini G.
(Escribe SIN TEMOR para enviar correo)
Pagina Web: http://www.ecoarqtec.elgratissitio.com
Guatemala C.A
*****************************
"" escribió en el mensaje
news:000001c5f954$56d0a2d0$
Hola. Tengo un portátil con 4 años, Pentium, III y Windows
Milleniun Me. Tiene solo un puerto USB. Ayer intenté
instalar un disco duro externo, y tras instalar el sofware
para transferir los datos, conecté el disco duro al puerto
USB. Desde ese momento, dicho puerto no me funciona. En el
menú de sistema del panel de control me dice que el Bus
PCI tiene un problema en el "controlador de host abierto
SIS7001 PCI a bus"; al intentar ver cual es el problema,
dice que "el controlador del dispositivo NTKERN.VXD para
este controlador no ha podido cargar el controlador para
este dispositivo". He intentado volver a cargar los
controladores desde el CD de instalación, pero no he sido
capaz de resolver el problema.
COmo es obvio, no soy informático.
¿Me podéis ayudar?

Preguntas similares