Forums Últimos mensajes - Powered by IBM
 

problema de cortes de red

25/05/2006 - 17:24 por gini | Informe spam
Hola,


Tengo un servidor Windows 2003 Server, y varios puestos clientes conectados
a él a través de una red TCP/IP.
El servidor está configurado como servidor DNS y de dominio.
Los puestos tienen como DNS la IP del servidor, y "habilitar netbios sobre"
checkado.
Los puestos clientes están con Windows XP y Windows 2000 profesional.
Los puestos clientes se conectan a él para usar una base de datos
cliente-servidor de IB que el servidor gestiona.


El problema es que de vez en cuando, ( 2-3 veces unos días, otros 1 vez,
otros ninguna), tienen cortes de red. Normalmente todos los PCs los sufren a
un mismo tiempo. Como el programa principal de la empresa es el que tira de
la base de datos, normalmente se detectan los cortes por que da error de
desconexión, pero también les pasa con otras aplicaciones.

Cuando esto pasa, si entras en "mis sitios de red", te encuentras que todas
las unidades virtuales, (Unidades de Red), se encuentran con el aspa roja.
Normalmente, si le haces un ping al servidor te responde OK. Si haces doble
clic sobre cualquiera de las unidades de red, entonces aunque se lo piense
un poco, se vuelve a conectar u se le quita el aspita.

El error que les sale cuando se desconecta es el siguiente:

"Unable to complete network request to host "Servidor". Error reading data
from the connection. Se ha forzado la interrupción de una conexión existente
por el host remoto."

En visor de sucesos de los puestos clientes no dice nada excepto que se ha
desconectado. En el servidor, no dice nada.
 

Leer las respuestas

#1 Javier Inglés [MS MVP]
25/05/2006 - 19:43 | Informe spam
Si les pasa a todos, cambia de switch/hub, revisa que tu cableado esté bien,
y si por un casual usas tarjetas Realteck cámbialas

Salu2!!
Javier Inglés
https://mvp.support.microsoft.com/p...B5567431B0
MS MVP, Windows Server-Directory Services




"gini" escribió en el mensaje
news:
Hola,


Tengo un servidor Windows 2003 Server, y varios puestos clientes
conectados
a él a través de una red TCP/IP.
El servidor está configurado como servidor DNS y de dominio.
Los puestos tienen como DNS la IP del servidor, y "habilitar netbios
sobre"
checkado.
Los puestos clientes están con Windows XP y Windows 2000 profesional.
Los puestos clientes se conectan a él para usar una base de datos
cliente-servidor de IB que el servidor gestiona.


El problema es que de vez en cuando, ( 2-3 veces unos días, otros 1 vez,
otros ninguna), tienen cortes de red. Normalmente todos los PCs los
sufren a
un mismo tiempo. Como el programa principal de la empresa es el que tira
de
la base de datos, normalmente se detectan los cortes por que da error de
desconexión, pero también les pasa con otras aplicaciones.

Cuando esto pasa, si entras en "mis sitios de red", te encuentras que
todas
las unidades virtuales, (Unidades de Red), se encuentran con el aspa roja.
Normalmente, si le haces un ping al servidor te responde OK. Si haces
doble
clic sobre cualquiera de las unidades de red, entonces aunque se lo
piense
un poco, se vuelve a conectar u se le quita el aspita.

El error que les sale cuando se desconecta es el siguiente:

"Unable to complete network request to host "Servidor". Error reading data
from the connection. Se ha forzado la interrupción de una conexión
existente
por el host remoto."

En visor de sucesos de los puestos clientes no dice nada excepto que se ha
desconectado. En el servidor, no dice nada.

Preguntas similares