Forums Últimos mensajes - Powered by IBM
 

Problema del DFS?

19/05/2005 - 07:53 por tocohe | Informe spam
Buenos días a todos. Tengo montada una estructura en la cual se integra el
dfs. Mi problema es solo con una base de datos de access. Si en el script de
descarga de las unidades de red le pongo la ruta con el nombre dns del
dominio, cuando intento ejecutar la base de datos no funciona. Pero si la
ruta en el script se la pongo con el nombre del servidor puro y duro, no me
da problemas al abrir. Y en la misma hubicaciòn de red, una hoja excel
funciona correctamente. Si alguien me puede dar alguna pista, se lo
agradecería.
Un saludo
Muchas gracias
 

Leer las respuestas

#1 Alvaro G Vicario
19/05/2005 - 16:41 | Informe spam
*** tocohe wrote/escribió (Wed, 18 May 2005 22:53:22 -0700):
Buenos días a todos. Tengo montada una estructura en la cual se integra el
dfs. Mi problema es solo con una base de datos de access. Si en el script de
descarga de las unidades de red le pongo la ruta con el nombre dns del
dominio, cuando intento ejecutar la base de datos no funciona. Pero si la
ruta en el script se la pongo con el nombre del servidor puro y duro, no me
da problemas al abrir. Y en la misma hubicaciòn de red, una hoja excel
funciona correctamente. Si alguien me puede dar alguna pista, se lo
agradecería.



Access (como todo el Office en general) se pone muy pejiguero si la ruta no
pertenece a la red local y por defecto las rutas DFS piensa que *no* son de
la LAN. La mayor parte de avisos se pueden eliminar en las "Opciones de
Internet" de los respectivos paneles de control, añadiendo la ruta de la
raíz DFS a la lista de sitios de "Intranet local" de la pestaña seguridad.

Aparte de eso, las bases de datos deberían abrirse bien. ¿A qué llamas
descarga de unidades de red? ¿Y qué significa "no funciona" para ti?


Preguntas similares