Forums Últimos mensajes - Powered by IBM
 

Problema extraño con visor de imagenes y faxes

22/10/2005 - 01:43 por SetQ | Informe spam
El visor de imagenes y faxes de windows XP pro sp2 ha dejado de funcionar.
Y no es que esten las asociaciones de archivos mal, eso funciona porque
intenta abrirse, pero es que cuando lo hace inmediatamente desaparece y se
cierra sin mostrar nada. Es decir, hace como un flash en pantalla rapidisimo
para abrirse pero luego nada.

Lo curioso es que tengo un rar con imagenes y si les doy doble click desde
dentro del winrar si me muestra las imágenes el susodicho visor de
windowsxp.

Pensando que podia ser un virus que me hubiera infectado el dll del visor,
y aún teniendo el antivirus AVG instalado y actualizado sin que me haya
detectado nada, quise pasarle otro antivirus al PC asi que fui a Panda
Online y eso hice.

El Panda Antivirus instala un activeX en el disco duro, pero este no pudo
acabar su mision de escaneo porque a mitad del proceso se detenia
mostrandome el mensaje de solicitud de perfiles del mismisimo MS Outlook sin
que nadie lo haya llamado, ni siquiera uso este programa, nunca. Y no se a
cuento de qué me salía ese mensaje, ni si tiene algo que ver con un
funcionamiento anómalo de algun componente de Windows, que además sea el
mismo que este provocando el fallo del visor, por eso lo comento. Lo único
que sé es que eso detenía el escaneo de Panda y despues de darle a
"cancelar", este proseguia y se cerraba bruscamente sin acabarlo y sin dar
mensajes de resultados ni nada. Todo muy raro.

Es decir que primero dejo de funcionar el visor de imagenes y faxes y
luego pase el antivirus de panda y no pudo acabar su tarea.

Y ya no se que puede ser, porque he hecho varias cosas. He vuelto a
registrar el simgvw.dll del visor con regsvr32 y nada, he vuelto a instalar
el SP2 completo, y sigue igual.

Alguien sabe que puede estar pasando?.

Gracias.
 

Leer las respuestas

#1 SetQ
22/10/2005 - 04:04 | Informe spam
Problema resuelto pero que alguien me diga que ocurre aquí porque esto es
propio de un expediente X:

Resulta que el visor de imagenes y faxes no las abria, pero yo solo lo
habia probado con las que tenia en el escritorio. En el escritorio deje por
descuido un acceso directo a la propia carpeta C.\documents and
settings\usuario\escritorio. Si le das se abre el contenido del escritorio
como es obvio. Haciendo limpieza de iconos he borrado ese acceso directo y
ahora ... ya me funciona el visor de imagenes!!?¿?. Si vuelvo a reponer el
acceso vuelve a dejar de funcionar ?¿. Alguien me explica que tiene que ver
el visor de imagenes y faxes de Windows XP con ese acceso directo al
escritorio. Porque si lo tengo puesto no va el visor??.

"SetQ" escribió en el mensaje
news:djbqp7$len$
El visor de imagenes y faxes de windows XP pro sp2 ha dejado de
funcionar. Y no es que esten las asociaciones de archivos mal, eso
funciona porque intenta abrirse, pero es que cuando lo hace inmediatamente
desaparece y se cierra sin mostrar nada. Es decir, hace como un flash en
pantalla rapidisimo para abrirse pero luego nada.

Lo curioso es que tengo un rar con imagenes y si les doy doble click
desde dentro del winrar si me muestra las imágenes el susodicho visor de
windowsxp.

Pensando que podia ser un virus que me hubiera infectado el dll del
visor, y aún teniendo el antivirus AVG instalado y actualizado sin que me
haya detectado nada, quise pasarle otro antivirus al PC asi que fui a
Panda Online y eso hice.

El Panda Antivirus instala un activeX en el disco duro, pero este no pudo
acabar su mision de escaneo porque a mitad del proceso se detenia
mostrandome el mensaje de solicitud de perfiles del mismisimo MS Outlook
sin que nadie lo haya llamado, ni siquiera uso este programa, nunca. Y no
se a cuento de qué me salía ese mensaje, ni si tiene algo que ver con un
funcionamiento anómalo de algun componente de Windows, que además sea el
mismo que este provocando el fallo del visor, por eso lo comento. Lo único
que sé es que eso detenía el escaneo de Panda y despues de darle a
"cancelar", este proseguia y se cerraba bruscamente sin acabarlo y sin dar
mensajes de resultados ni nada. Todo muy raro.

Es decir que primero dejo de funcionar el visor de imagenes y faxes y
luego pase el antivirus de panda y no pudo acabar su tarea.

Y ya no se que puede ser, porque he hecho varias cosas. He vuelto a
registrar el simgvw.dll del visor con regsvr32 y nada, he vuelto a
instalar el SP2 completo, y sigue igual.

Alguien sabe que puede estar pasando?.

Gracias.

Preguntas similares