Forums Últimos mensajes - Powered by IBM
 
Tags Palabras claves

Problema FTP

08/08/2008 - 23:38 por LuisMexico | Informe spam
Estimados...
Ojala y puedan ayudarme a solucionar un problema que tengo. Resulta que
acabo de publicar un sitio ftp, y necesito que sea visto en el exterior
(internet). Ya lo tengo configurado y dentro del dominio, si me funciona, es
decir, cualquiera dentro del dominio que ponga el usuario valido, puede
entrar, subir y bajar archivos.
El problema es desde afuera.
En mi firewall (symantec) tengo configurado para darle entrada al trafico en
ese puerto y redireccionarlo al servidor ftp.
Y si funciona (creo yo), porque si me pide la autentificacion, pero cuando
pongo el usuario y contraseña, me envia un error. Aunque de antemano se que
estoy escribiendo un usuario valido.

Si lo hago por medio de ventanda de comando, si me conecta, pero cuando pido
mostrar el directorio me aparece "500 Invalid port command" y "150 Opening
ASCII mode data connection for file list."

Ojala puedan ayudarme para poder solucionar este problema y darme algunos
comentarios para poder realizar este proceso satisfactoriamente. De antemano
Gracias!
 

Leer las respuestas

#1 LuisMexico
08/08/2008 - 23:48 | Informe spam
Se me olvido escribir el error que me aparece desde un explorador:

"Se produjo un error al abrir la carpeta en el servidor FTP. Compruebe que
tiene permiso de acceso a esta carpeta."

Detalles:
200 Type set to A
227 Entering Passive mode (x,x,x,x,12,15) (Donde x,x,x,x es la direccion IP
del servidor FTP en mi red local.
426 Connection closed, transfered aborted

Cabe mencionar que el usuario con el que me estoy autentifucando si tiene
permiso de acceso a esta carpeta dentro de mi dominio.

Gracias!

"LuisMexico" wrote:

Estimados...
Ojala y puedan ayudarme a solucionar un problema que tengo. Resulta que
acabo de publicar un sitio ftp, y necesito que sea visto en el exterior
(internet). Ya lo tengo configurado y dentro del dominio, si me funciona, es
decir, cualquiera dentro del dominio que ponga el usuario valido, puede
entrar, subir y bajar archivos.
El problema es desde afuera.
En mi firewall (symantec) tengo configurado para darle entrada al trafico en
ese puerto y redireccionarlo al servidor ftp.
Y si funciona (creo yo), porque si me pide la autentificacion, pero cuando
pongo el usuario y contraseña, me envia un error. Aunque de antemano se que
estoy escribiendo un usuario valido.

Si lo hago por medio de ventanda de comando, si me conecta, pero cuando pido
mostrar el directorio me aparece "500 Invalid port command" y "150 Opening
ASCII mode data connection for file list."

Ojala puedan ayudarme para poder solucionar este problema y darme algunos
comentarios para poder realizar este proceso satisfactoriamente. De antemano
Gracias!

Preguntas similares