Forums Últimos mensajes - Powered by IBM
 

problema inicio de sesión msn messenger 5.0 en windows 98

27/08/2006 - 21:20 por Eliana | Informe spam
Tengo windows 98 y Msn Messenger 5.0. Internet Explorer 5.0
cuando quiero iniciar sesión aparece ventana que dice que debo
instalar una versión actualizada del msn messenger para continuar. al
hacer eso, aparece ventana que dice que el actualizado es msn messenger
7.5 y que no es compatible con internet explorer 5.0
¿Que puedo hacer?
no se puede usar messenger 5.0 e internet explorer 5.0?
no quiero el ie 6...
no hay solución???
 

Leer las respuestas

#1 Linfocito B
28/08/2006 - 02:20 | Informe spam
Microsoft ya no da soporte a Messenger anteriores al 6.2 para conectarse
a la red y además la mayoría de clientes de terceros de mensajería
compatibles con el messenger de Microsoft requieren de poseer el IE
actualizado. ¿Cual es la razón detrás de no querer actualizarte?

Siempre puedes probar si te sirve el webmessenger (aunque no creo que
funcione en IE 5): http://webmessenger.msn.com/?mkt=es-es

Saludos desde Colombia

No olvide mantener su sistema actualizado desde Microsoft update:
http://update.microsoft.com/microsoftupdate
Acabe con el software espía y virus usando el galardonado Kaspersky
Antivirus: http://www.kaspersky.com/sp/


Eliana escribió:
Tengo windows 98 y Msn Messenger 5.0. Internet Explorer 5.0
cuando quiero iniciar sesión aparece ventana que dice que debo
instalar una versión actualizada del msn messenger para continuar. al
hacer eso, aparece ventana que dice que el actualizado es msn messenger
7.5 y que no es compatible con internet explorer 5.0
¿Que puedo hacer?
no se puede usar messenger 5.0 e internet explorer 5.0?
no quiero el ie 6...
no hay solución???


Preguntas similares