Forums Últimos mensajes - Powered by IBM
 

Problema en instalación dual

12/07/2006 - 16:16 por Frank | Informe spam
Quise hacer un inicio dual en un equipo que ya tenía instalado XP, para lo
cual instalé en otro disco el W98 y modifiqué el boot.ini de la manera que
lo indicara Tella hace ya algún tiempo y que me funcionó en otras ocasiones.
Sin embargo, esta vez no fue así y ahora tengo el problema que no me
arranca, me imagino que es porque el disco con XP tiene particiones NTFS y
estas W98 no las reconoce.

De igual forma, no puedo volver a la posición anterior porque me da error en
la carga, debido a que modifiqué el boot.ini, por lo que he querido volver a
poner el boot.ini a como estaba, es decir, con arranque sencillo, pero como
no puedo acceder al disco me ha sido imposible.

Otra forma que he intentado es colocar el disco con XP como esclavo de otro
equipo para extraer de el los archivos. Lo he conseguido, menos con Mis
documentos porque no me aparece y uno que creo que es no se deja copiar,
supongo que es por la protección que le otorga Windows.

Qué me sugieren que haga en este caso?
 

Leer las respuestas

#1 DBC
12/07/2006 - 15:28 | Informe spam
- Arranca con el CD de Windows XP
- Ve a la consola de recuperación
- Ejecuta bootfix
- Ejecuta bootcfg /rebuild

Aqui tienes información adicional del boot.ini

http://www.fermu.com/content/view/252/2/lang,es/


Ya contarás.


.
DBC

MCP - Microsoft especialista en pequeña empresa
IBM PSS xSeries - Certified AIX system administrator
Citrix CCA

"Frank" escribió en el mensaje
news:%
Quise hacer un inicio dual en un equipo que ya tenía instalado XP, para lo
cual instalé en otro disco el W98 y modifiqué el boot.ini de la manera que
lo indicara Tella hace ya algún tiempo y que me funcionó en otras
ocasiones. Sin embargo, esta vez no fue así y ahora tengo el problema que
no me arranca, me imagino que es porque el disco con XP tiene particiones
NTFS y estas W98 no las reconoce.

De igual forma, no puedo volver a la posición anterior porque me da error
en la carga, debido a que modifiqué el boot.ini, por lo que he querido
volver a poner el boot.ini a como estaba, es decir, con arranque sencillo,
pero como no puedo acceder al disco me ha sido imposible.

Otra forma que he intentado es colocar el disco con XP como esclavo de
otro equipo para extraer de el los archivos. Lo he conseguido, menos con
Mis documentos porque no me aparece y uno que creo que es no se deja
copiar, supongo que es por la protección que le otorga Windows.

Qué me sugieren que haga en este caso?

Preguntas similares