Problema instalando un modem

11/09/2008 - 14:31 por Alvaro | Informe spam
Hola a todos,

Hace unos días instale el win98 en un pentiun II, y partí completamente de
0. No tenia ni drivers ni nada y además, no conocía para nada la maquina.

Lo cierto es que después de utilizar algunos programas, fui identificando
los componentes que venían onboard.

Tenía problemas con la tarjeta de video, y lo solucione, lo mismo que con el
audio.

Pero ahora estoy teniendo otro problema, el MODEM que instalé es un Agere,
del cual no tenía drivers ni nada. Me baje varios drivers de internet, y si
bien se instalaban sin problemas, no podía hacer que el MODEM funcionase. Así
que hable con la dueña de la maquina, y le pregunte si ella tenia el CD de
cuando compro el MODEM y eureka, lo tenia. El tema es que ahora, cuando
intento instalar los drivers desde el CD que traía el MODEM, en un momento me
pide un archivo AGRSMX.CAT (o algo así es el nombre). Le digo que lo busque
en el CD y no lo encuentra. O sea…. están los drivers, pero no hay ningún
archivo .CAT
Supongo que todo este problema se me genero con los primeros drivers que
instale, y ahora me están armando algún tipo de conflicto con los drivers
originales.

Que me sugieren que haga?? Como puedo solucionar ese famoso archivo .cat???

Saludos y gracias

Alvaro
 

Leer las respuestas

#1 Miguel Mollejo Sánchez
11/09/2008 - 21:08 | Informe spam
Lo primero que yo haría es quitar los otros controladores que dices
haber instalado. Para ello hay tres opciones (síguelas en el orden que las
pongo):

- Primero, ve al Panel de Control -> Agregar o quitar programas, y
comprueba si en la lista de programas instalados, aparece alguna entrada
para desinstalar los controladores anteriores. Ve desinstalando todos los
que aparezcan y reiniciando si es necesario.

- Si después de lo anterior, aún queda algún controlador, ve al Panel de
Control -> Sistema -> Pestaña "Administrador de Dispositivos". Por lo
general los controladores que no funcionan, apareceran allí con el nombre
del dispositivo (un modem en este caso) y con una admiración amarilla.
Selecciona los dispositivos correspondientes a los controladores que quieres
desinstalar y pulsa el boton "Desinstalar". El dispositivo debería
desaparecer y quizá tengas que reiniciar. Repite esto hasta quitar todos los
controladores necesarios.

- Si tras los dos pasos anteriores, aún quedan controladores instalados,
puede que tengas que repetir el paso anterior, pero iniciando en el "Modo a
prueba de fallos". Estando en este modo, el Administrador de Dispositivos,
muestra los controladores instalados para dispositivos que no están
presentes (cosa que no ocurre en el modo normal). Estos dispositivos se
muestran con su icono atenuado (sin admiración amarilla ni equis roja, sólo
el icono atenuado). Si aparece algún modem más de este estilo, seleccionalo
y desinstalalo.


Despues de esto, intenta ya instalar el controlador nuevo. En el caso de
los modems, yo te recomendaría dejar que Windows lo instale automáticamente
(desde el CD, pero que lo instale Windows, en vez del programa instalador
que venga en el CD). Por ello, cuando aparezca la ventana que informa de que
se ha encontrado nuevo hardware, ahí inserta el CD y deja que el asistente
para instalar nuevo hardware busque el controlador.

Si el asistente no lo encuentra directamente en el CD, tendrás que
indicar tu la carpeta en la que se encuentra el controlador (normalmente es
algo del estilo de "DRIVERS\WIN98" o algo así). Si después de esto, aparece
el mismo aviso de que falta algún archivo, intenta buscar ese archivo en la
carpeta de los drivers para otra versión de Windows en el mismo CD (por
ejemplo "DRIVERS\WINME"; si no hay ninguna de Windows ME, prueba con la
carpeta con la version de Windows 95 en el mismo CD, y si no, prueba en una
de Windows 2000).

Si tras quitar los controladores anteriores, no apareciera por si solo
el asistente para Agregar nuevo hardware, es porque en el Administrador de
Dispositivos, habrá algún "Dispositivo desconocido" con su correspondiente
admiración amarilla o equis roja (es decir, ya ha sido detectado
anteriormente, pero no se instaló ningún controlador en su momento). En ese
caso, en el propio Administrador de Dispositivos, elige el dispositivo,
pulsa el botón "Propiedades" y en la ventana de Propiedades, pulsa el botón
"Instalar controlador" (si aparecía con la admiración amarilla) o bien
"Habilitar dispositivo" (si aparecía con la equis roja) y seguidamente
(ahora ya aparecerá con la admiración amarilla) "Actualizar controlador".

Suerte, espero que consigas instalar el controlador :-)

Saludos. Miguel.


"Alvaro" <> escribió en el mensaje
news:
Hola a todos,

Hace unos días instale el win98 en un pentiun II, y partí completamente de
0. No tenia ni drivers ni nada y además, no conocía para nada la maquina.

Lo cierto es que después de utilizar algunos programas, fui identificando
los componentes que venían onboard.

Tenía problemas con la tarjeta de video, y lo solucione, lo mismo que con
el
audio.

Pero ahora estoy teniendo otro problema, el MODEM que instalé es un Agere,
del cual no tenía drivers ni nada. Me baje varios drivers de internet, y
si
bien se instalaban sin problemas, no podía hacer que el MODEM funcionase.
Así
que hable con la dueña de la maquina, y le pregunte si ella tenia el CD de
cuando compro el MODEM y eureka, lo tenia. El tema es que ahora, cuando
intento instalar los drivers desde el CD que traía el MODEM, en un momento
me
pide un archivo AGRSMX.CAT (o algo así es el nombre). Le digo que lo
busque
en el CD y no lo encuentra. O sea.. están los drivers, pero no hay ningún
archivo .CAT
Supongo que todo este problema se me genero con los primeros drivers que
instale, y ahora me están armando algún tipo de conflicto con los drivers
originales.

Que me sugieren que haga?? Como puedo solucionar ese famoso archivo
.cat???

Saludos y gracias

Alvaro

Preguntas similares