Forums Últimos mensajes - Powered by IBM
 

problema para acceder a paginas

26/11/2005 - 00:30 por Coco | Informe spam
hace unos dias actualice a la version 6.0 sp1 el internet exploerer,
originalmente tenia el 5.0 o 5.5 no recuerdo (que viene instalado con windows
98). antes de realizar la actualizacion estaba todo bien, actualicé para
poder correr el msn messenger 7.0 que pide ie6 para funcionar.

la actualizacion (on-line) fue correcta, no dio fallos, pidió reiniciar y
aqui encontré cosas raras, por ejemplo:

al reiniciar en el escritorio habian un monton de archivos relativos al ie
(una carpeta PLUGINS, IEXPLORE.EXE, SETUP, IEFIX, ETC) que no estaban antes
de reinstalar.

tengo un modem router adsl (conecta solo, sin marcar), entonces quise entrar
en una pagina cualquiera (google.com) y no entra, probé otras mas y ninguna
entra, solo da el error de pagina no encontrada.

lo extraño:

1- en la carpeta: c:\archivos de programa\ineternet explorer\
no hay nada, esta vacia. (creo que antes de la actualizacion estaba el
explore.exe)

2- en el escritorio aparte del icono INTERNET EXPLORER, hay un nuevo
IEXPLORE.EXE, si entro a internet desde este, puedo abrir normalmente las
paginas de internet. pero en el about dice: "MODO COLATERAL"


espero me puedan ayudar.

muchas gracias.

coco.
 

Leer las respuestas

#1 Enrique [MVP Windows]
26/11/2005 - 01:15 | Informe spam
Si aparece "Modo Colateral" en la versión de Internet Explorer, al hacer
clic en Ayuda > Acerca de..., es porque has instalado una versión de
compatibilidad de Internet Explorer. No has realizado correctamente la
actualización del explorador de Internet a la última versión.

Cuando iniciaste la descarga-instalación on-line del programa,
personalizaste la instalación y activaste la casilla "Compatibilidad"
(quizá sin darte cuenta). El modo de compatibilidad de Internet Explorer
fue diseñado para probar problemas de análisis HTML y secuencias de
comandos, y no debe utilizarse nunca como explorador Web principal.

Debes desinstalar completamente Internet Explorer desde Agregar o quitar
programas del Panel de control. Ahora dispones de dos versiones de IE
(seguramente la 6.0, mal instalada, y una de compatibiliadad con IE 4.0)

Desinstala cualquier versión que tengas de Internet Explorer.
Posiblemente tengas que hacerlo en modo seguro. En este artículo tienes
más información de cómo hacerlo.

**Cómo desinstalar Internet Explorer 6
http://support.microsoft.com/?kbid)3907


Pero antes de desinstalarlo, como que una de las versiones te funciona,
la de compatibilidad con IE 4.0, descarga completo Internet Explorer
6.0 SP1, para instalarlo posteriormente. Para ello, descárgate el
instalador de Internet Explorer 6 SP1 desde aquí:
http://download.microsoft.com/downl...6setup.exe .

Luego lo ejecutas como instalación personalizada. En opciones avanzadas,
marca "sólo descarga". Abre una carpeta nueva y descarga TODO el IE6SP1,
completo. Cuando lo tengas guardado (puede ocupar bastantes MB), procede
a desinstalar las versiones anteriores, para poder instalar IE6SP1
correctamente.


Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
(quita la Z)

"Si lo que vas a decir no es más hermoso que el Silencio, mejor calla"


Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no
rights.
________________________________________________________________________________
"Coco" escribió en el mensaje
news:
hace unos dias actualice a la version 6.0 sp1 el internet exploerer,
originalmente tenia el 5.0 o 5.5 no recuerdo (que viene instalado con
windows
98). antes de realizar la actualizacion estaba todo bien, actualicé para
poder correr el msn messenger 7.0 que pide ie6 para funcionar.

la actualizacion (on-line) fue correcta, no dio fallos, pidió reiniciar
y
aqui encontré cosas raras, por ejemplo:

al reiniciar en el escritorio habian un monton de archivos relativos al
ie
(una carpeta PLUGINS, IEXPLORE.EXE, SETUP, IEFIX, ETC) que no estaban
antes
de reinstalar.

tengo un modem router adsl (conecta solo, sin marcar), entonces quise
entrar
en una pagina cualquiera (google.com) y no entra, probé otras mas y
ninguna
entra, solo da el error de pagina no encontrada.

lo extraño:

1- en la carpeta: c:\archivos de programa\ineternet explorer\
no hay nada, esta vacia. (creo que antes de la actualizacion estaba el
explore.exe)

2- en el escritorio aparte del icono INTERNET EXPLORER, hay un nuevo
IEXPLORE.EXE, si entro a internet desde este, puedo abrir normalmente
las
paginas de internet. pero en el about dice: "MODO COLATERAL"


espero me puedan ayudar.

muchas gracias.

coco.

Preguntas similares