Problema de VIDEO?

15/07/2005 - 19:31 por AG | Informe spam
Hola nuevamente.. Tras solucionar el problema de los updates, y haber
actualizado todo, aparece un nuevo error al iniciar windows.. Este dice:
"Existe un problema con la configuracion de la pantalla. El tipo de adaptador
es incorrecto o bien la configuracion actual no funciona con el hardware."
En windowsupdates no me falto bajar nada, fui a administrador de
dispositivos y actualize los controladores del monitor y de la placa dee
video, y nada.
La resolucion es 640x480 y 16bits de colores. Vale aclarar que antes de
formatearla e instalar windows, usaba esa configuracion con la misma maquina,
y mismo windows.
Alguna sugerencia para poder cambiar los colores y la resolucion y eliminar
ese mensaje de error que aparece al inicio?
Desde ya muchas gracias.
 

Leer las respuestas

#1 José Gallardo
15/07/2005 - 19:38 | Informe spam
Prueba a reinstalar los drivers de la tarjeta gráfica.

www.fermu.com
¡Regístrate y participa!



"AG" escribió en el mensaje
news:
Hola nuevamente.. Tras solucionar el problema de los updates, y haber
actualizado todo, aparece un nuevo error al iniciar windows.. Este
dice:
"Existe un problema con la configuracion de la pantalla. El tipo de
adaptador
es incorrecto o bien la configuracion actual no funciona con el
hardware."
En windowsupdates no me falto bajar nada, fui a administrador de
dispositivos y actualize los controladores del monitor y de la placa
dee
video, y nada.
La resolucion es 640x480 y 16bits de colores. Vale aclarar que antes
de
formatearla e instalar windows, usaba esa configuracion con la misma
maquina,
y mismo windows.
Alguna sugerencia para poder cambiar los colores y la resolucion y
eliminar
ese mensaje de error que aparece al inicio?
Desde ya muchas gracias.

Preguntas similares