Forums Últimos mensajes - Powered by IBM
 

Problemas al grabar

07/11/2004 - 00:55 por JJ | Informe spam
Hola!
Tengo el programa Record Now para grabar cd y hata ahora había funcionado
bien, pero desde hace un tiempo no acaba las grabaciones cuando llega al 98%
del proceso se para y dice que hay un error enel disco y sale esta leyenda:
Sense:FF ASC:02 ASCQ:04 (Command:2A)
Lite-on LTR-48246S (F:) ATAPI (SPS1) (48x)
Toshiba DVD-ROM SD-M1612 (E:) ATAPI (1808) (2x)

PX.DLL - 1.1.0.358
PXMAS.DLL - 1.5.0.109
PXWAVE.DLL - 1.2.0.86
PXWMA.DLL - 1.0.0.2
OLEAUT32.DLL - 3.50.5016.0
MSVBVM60.DLL - 6.0.92.37
MSCOMCTL.OCX - 6.0.88.62
MSCOMCT2.OCX - 6.0.88.4
PXHelp20.SYS - 2.2.40.0

He hecho todo los apaños posible y sigue sin funcionar, pero el contralador
me dice que funciona el dispositivo. Alguien sabría ayudarme
Gracias de Antemano
 

Leer las respuestas

#1 eduardo fernandez
07/11/2004 - 01:18 | Informe spam
las causas pueden ser muchas, pero puedes probar lo siguiente (estoy
suponiendo que la grabadora es reconocida y no tiene conflictos de drivers
etc.) :

recombra (si estan) los valores Upperfilters y Lowerfilters (ponles una X
por delante) para ello: Inicio/ejecutar/regedit y buscas la clve
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11C
E-BFC1-08002BE10318}

Y reinicia...esto eliminara restos de software de grabacion que pueden estar
molestando (algun programa relacionado o softw de grabacion mismo puede
dejar de funcionar...pero en ese caso reinstala tu programa)

saludos
"JJ" escribió en el mensaje
news:
Hola!
Tengo el programa Record Now para grabar cd y hata ahora había funcionado
bien, pero desde hace un tiempo no acaba las grabaciones cuando llega al
98%
del proceso se para y dice que hay un error enel disco y sale esta
leyenda:
Sense:FF ASC:02 ASCQ:04 (Command:2A)
Lite-on LTR-48246S (F:) ATAPI (SPS1) (48x)
Toshiba DVD-ROM SD-M1612 (E:) ATAPI (1808) (2x)

PX.DLL - 1.1.0.358
PXMAS.DLL - 1.5.0.109
PXWAVE.DLL - 1.2.0.86
PXWMA.DLL - 1.0.0.2
OLEAUT32.DLL - 3.50.5016.0
MSVBVM60.DLL - 6.0.92.37
MSCOMCTL.OCX - 6.0.88.62
MSCOMCT2.OCX - 6.0.88.4
PXHelp20.SYS - 2.2.40.0

He hecho todo los apaños posible y sigue sin funcionar, pero el
contralador
me dice que funciona el dispositivo. Alguien sabría ayudarme
Gracias de Antemano

Preguntas similares