Forums Últimos mensajes - Powered by IBM
 

problemas al unirse al dominio...

10/01/2005 - 20:42 por JPF | Informe spam
Hola amigos tengo la siguiente configuración con el siguiente problema:
Servidor 2000 cómo controlador de dominio
Nombre del Dominio: AULA.COM
Servidor DNS configurado en este servidor.Cómo reenviadores los del ISP y
cómo DNS primaria, apuntando a si mismo.
15 Pc´s con xp prof. cuya DNS primaria apunta a la del servidor DNS.
Todos los Pc,s inclñuidos el servidor salen a internet perfectamente.

EL problema: Cuando intento agregar un Pc al Dominio siempre obtengo el
mismo mensaje de error:
"Nose pudo conctar un controlador de dominio en el dominio "micasa.com".
EL caso es que si en lugar de poner como nombre de dominio cuando lo agrego,
"micasa.com", le quito el ".com" y le dejo sólo el nombre netbios, puedo
agregarlos perfectamente. Esto he comprobado que me ocurre con todos los
pc´s.
Alguna sugerencia????
Gracias de antemano
 

Leer las respuestas

#1 José Antonio Quílez [MS MVP]
10/01/2005 - 21:00 | Informe spam
Me imagino que donde pones "micasa.com" quieres decir "aula.com".
Además de ponerles la dirección del controlador de dominio como servidor DNS, ¿les estableces el nombre del dominio como sufijo DNS principal a los clientes?
Antes de intentar unir un equipo al dominio, desde el mismo haz un "ping aula.com". Si te responde la IP del DC, ya podrás unir el equipo al dominio sin problemas. Si no te responde un DC, entonces no tienes bien configurado el equipo cliente.


Saludos
José Antonio Quílez
Sevilla - España
________________

"JPF" escribió en el mensaje news:
Hola amigos tengo la siguiente configuración con el siguiente problema:
Servidor 2000 cómo controlador de dominio
Nombre del Dominio: AULA.COM
Servidor DNS configurado en este servidor.Cómo reenviadores los del ISP y
cómo DNS primaria, apuntando a si mismo.
15 Pc´s con xp prof. cuya DNS primaria apunta a la del servidor DNS.
Todos los Pc,s inclñuidos el servidor salen a internet perfectamente.

EL problema: Cuando intento agregar un Pc al Dominio siempre obtengo el
mismo mensaje de error:
"Nose pudo conctar un controlador de dominio en el dominio "micasa.com".
EL caso es que si en lugar de poner como nombre de dominio cuando lo agrego,
"micasa.com", le quito el ".com" y le dejo sólo el nombre netbios, puedo
agregarlos perfectamente. Esto he comprobado que me ocurre con todos los
pc´s.
Alguna sugerencia????
Gracias de antemano




Preguntas similares