Problemas con el sonido después de hacer la última actualización

27/10/2005 - 13:44 por José Luis | Informe spam
Tengo instalado el W98 SE en mi pc y hasta hace un mes no le había hecho
ninguna actualización, funcionaba bien y no lo estimé necesario, lo actualicé
y sigue funcionando salvo que ahora no se oye nada, ni CDs de música, ni el
sonido de los correos electrónicos, ni las señales de aviso del Messenger,
nada. El cable está conectado y los altavoces funcionan. ¿Se puede hacer
algo? ¿donde hay que meterse y que tecla hay que tocar? ¿hay algún programa o
página que "analice" el estado en el que está el sistema opertativo, para
posteriormente "parchear" si merece la pena?. Gracias.
 

Leer las respuestas

#1 José Gallardo
27/10/2005 - 14:01 | Informe spam
¿Has probado a reinstalar los drivers de la tarjeta de sonido?

José Luis wrote:
Tengo instalado el W98 SE en mi pc y hasta hace un mes no le había hecho
ninguna actualización, funcionaba bien y no lo estimé necesario, lo actualicé
y sigue funcionando salvo que ahora no se oye nada, ni CDs de música, ni el
sonido de los correos electrónicos, ni las señales de aviso del Messenger,
nada. El cable está conectado y los altavoces funcionan. ¿Se puede hacer
algo? ¿donde hay que meterse y que tecla hay que tocar? ¿hay algún programa o
página que "analice" el estado en el que está el sistema opertativo, para
posteriormente "parchear" si merece la pena?. Gracias.



¿Problemas con Windows Update?
http://www.fermu.com/content/section/5/37/lang,es/
Windows Update Issues?
http://www.fermu.com/content/section/5/37/lang,us/

Preguntas similares