Problemas con el teclado

03/07/2003 - 09:23 por Mark | Informe spam
Hola. Tengo W98 instalado en mi equipo y desde hace un
tiempo tengo un problema con el teclado: al pulsar las
teclas de acento, cualquiera de ellos, en cualquier editor
de texto (ya sea Word, WordPad, ...), se muestra en
pantalla dos veces seguidas el simbolo del acento, cuando
el funcionamiento normal es el de esperar a que se pulse
una tecla de vocal (por ejemplo) y se muestre la letra
acentuada.

He mirado en el panel de control tanto la configuracion
del teclado como la configuracion regional y en teoria
estan correctas, tambien, para descartar que fuera un
problema de teclado, lo he probado bajo el editor "edit"
de MS-DOS y en este caso el funcionamiento es correcto.

Si alguien me puede echar una mano se lo agradeceria.

Gracias y un saludo.
 

Leer las respuestas

#1 Jesús D. L.
03/07/2003 - 19:37 | Informe spam
Hola:
Se trata de uno de los síntomas de la infección por el virus BugBear.
Hay que pasar el antivirus.
Puede utilizarse esta herramienta de Panda que escanea y limpia.

http://www.pandasoftware.es/actives...ncipal.htm

Un saludo.
Jesús D. L.



"Mark" escribió en el mensaje
news:0b7101c34134$1181a600$
Hola. Tengo W98 instalado en mi equipo y desde hace un
tiempo tengo un problema con el teclado: al pulsar las
teclas de acento, cualquiera de ellos, en cualquier editor
de texto (ya sea Word, WordPad, ...), se muestra en
pantalla dos veces seguidas el simbolo del acento, cuando
el funcionamiento normal es el de esperar a que se pulse
una tecla de vocal (por ejemplo) y se muestre la letra
acentuada.

He mirado en el panel de control tanto la configuracion
del teclado como la configuracion regional y en teoria
estan correctas, tambien, para descartar que fuera un
problema de teclado, lo he probado bajo el editor "edit"
de MS-DOS y en este caso el funcionamiento es correcto.

Si alguien me puede echar una mano se lo agradeceria.

Gracias y un saludo.

Preguntas similares