Problemas con IEXPLORE.exe

01/09/2005 - 19:50 por Carlos77 | Informe spam
Hola. Tengo un pequeño gran problema con mi ordenador. Despues de haber
tenido una serie de problemas al arrancar el ordenador (basicamente no se
ejecutaba el Explorer.exe y mucho menos e Iexplore.exe) logre solucionarlo
mediante la aplicacion de progrmas de limpieza como Ad-aware y otros...
Sin embargo, a pesar de que mi equipo arranca con normalidad solo queda
un problema pendiente, Intento arrancar el IEXPLORE.EXE (o sea el internet
explorer 6) y me aparece una ventana con mensaje de error "windows no puede
encontrar el archivo C:\archivos de programa\internet explorer\iexplore.exe
asegurese de haber escrito bien el nombre o intentelo mas tarde etc, etc,..."
Es decir como si no existiese el archivo. He intentado arrancarlo tanto con
los accesos directos como por la ejecución directa del archivo (el archivo
sigue existiendo en su carpeta).
Por otro lado despues de muchos intentos de desinstalacion y
reinstalacion del mismo me sigue apareciendo el mismo error. (sin embargo,
puedo navegar por Internet Usando cualquier ventana del explorador de
windows, solo que cambiando la ruta de los archivos por una direccion web...
Pero esta solución no me deja entrar a una pagina en particular con la que
accedo a una intranet) Hasta he intentado borrar directamente el archivo
iexplore.exe y a los 5 segundos reaparece...

No se si esta serie de explicaciones aclaran algo, pero lo he intentado casi
todo (menos formatear el equipo..) he hecho los pasos señalados en la pag. de
microsoft para reinstalar el explorer y el SP2.

Si alguien ha tenido el mismo problema y ha logrado solucionarlo
agradeceria su pronta respuesta.
 

Leer las respuestas

#1 Enrique [MVP Windows]
02/09/2005 - 02:17 | Informe spam
Cuando ocurren estos desastres es porque además de intrusiones spyware,
ha habido otras visitas inesperadas (virus) ¿Cómo instalaste el SP2 en
Windows XP? ¿...desde Windows Update, desde un CD...?

Vamos a realizar los siguientes pasos:

1.- Inicia en modo seguro (o modo seguro con funciones de red, como
prefieras) y comprueba si se ejecuta Internet Explorer con normalidad
pulsando en el acceso directo, o desde Inicio > Ejecutar > iexplore.exe.
Para iniciar el sistema en modo seguro, mantén pulsada la teca F8 al
iniciar el sistema.

2.- Si en modo seguro funciona perfectamente, ya tenemos una pista:
algún programa o proceso es el culpable del error.

3.- En modo seguro con funciones de red, realiza un examen del disco
duro mediante un antivirus online. Aquí tienes algunos muy efectivos:

Bit Defender
http://www.bitdefender-es.com/scan/licence.html

Panda ActiveScan
http://www.pandasoftware.es/actives...ncipal.htm

Symantec Security Check
http://security.symantec.com/ssc/vc...NMHDKDCWLL

Kaspersky Online Virus Scanner
http://www.kaspersky.com/virusscanner

Es importante asegurarse que no existen infecciones causadas por
virus/troyanos.

4.- Una vez hecho el escaneo y la posible desinfección, reinicia el
sistema, y lleva a cabo una reparación de archivos protegidos. Desde
Inicio > Ejecutar, teclea lo siguiente:

sfc /scannow

y deja que se realice el proceso. Es posible que te pida el CD de
instalación de Windows XP. Cuando finalice, reinicia de nuevo y
comprueba si se ejecuta correctamente. Si continuara el problema, habrá
que reinstalar el sistema operativo. Sólo una pregunta: ¿el CD de
instalación de Windows XP que posees incluye algún Service Pack
integrado?


Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
(quita la Z)

"Es fácil ser valiente desde una distancia segura"



Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no
rights.
________________________________________________________________________________
"Carlos77" escribió en el mensaje
news:
Hola. Tengo un pequeño gran problema con mi ordenador. Despues de
haber
tenido una serie de problemas al arrancar el ordenador (basicamente no
se
ejecutaba el Explorer.exe y mucho menos e Iexplore.exe) logre
solucionarlo
mediante la aplicacion de progrmas de limpieza como Ad-aware y otros...
Sin embargo, a pesar de que mi equipo arranca con normalidad solo
queda
un problema pendiente, Intento arrancar el IEXPLORE.EXE (o sea el
internet
explorer 6) y me aparece una ventana con mensaje de error "windows no
puede
encontrar el archivo C:\archivos de programa\internet
explorer\iexplore.exe
asegurese de haber escrito bien el nombre o intentelo mas tarde etc,
etc,..."
Es decir como si no existiese el archivo. He intentado arrancarlo tanto
con
los accesos directos como por la ejecución directa del archivo (el
archivo
sigue existiendo en su carpeta).
Por otro lado despues de muchos intentos de desinstalacion y
reinstalacion del mismo me sigue apareciendo el mismo error. (sin
embargo,
puedo navegar por Internet Usando cualquier ventana del explorador de
windows, solo que cambiando la ruta de los archivos por una direccion
web...
Pero esta solución no me deja entrar a una pagina en particular con la
que
accedo a una intranet) Hasta he intentado borrar directamente el archivo
iexplore.exe y a los 5 segundos reaparece...

No se si esta serie de explicaciones aclaran algo, pero lo he intentado
casi
todo (menos formatear el equipo..) he hecho los pasos señalados en la
pag. de
microsoft para reinstalar el explorer y el SP2.

Si alguien ha tenido el mismo problema y ha logrado solucionarlo
agradeceria su pronta respuesta.

Preguntas similares