Problemas con instalación de Net Framework 1.1 en windows 98

20/02/2006 - 12:22 por paco | Informe spam
Hola a todos, necesito instalar la versión 1.1 de Net Framework en un PC
con win98SE, para poder utilizar un programa, el caso es que cuando
trate de instalar el Net Framework este me pidio que actulizase el
navegador al explorer 5.5 como minimo, cosa que ya he hecho lo he
actualizado a la versión 6.0, pero ahora al rodar el instalador del Net
Framework, me da el siguiente
error:
El programa de instalación no puede obtener acceso a los componentes de
windows instaler y no puede continuar
Puede decirme alguien como puedo resolver el problema, muchas gracias.
 

Leer las respuestas

#1 josepe
20/02/2006 - 17:21 | Informe spam
Instala lo que te pide: el Windows Installer.
Al menos la version 2.0 se llamaba InstMsiA.exe y mide 1.7MB.

Preguntas similares