Problemas con Java

04/02/2009 - 09:26 por Dani Onnet | Informe spam
Buenos dias, tengo un cliente que trabaja en una correiduria de seguros. El
problema que hay es que para acceder a una de las páginas de seguros hace
falta Java 1.6, mientras que para otra necesita la maquina virtual de
Microsoft.
El problema es que cuando pones uno de los dos programas, una de las páginas
no te funciona y/o viceversa.

¿Hay alguna forma de seleccionar que para cada página cargue el programa que
necesite, si bien el Java 1.6 o la MV de Microsoft?

Gracias.
 

Leer las respuestas

#1 Linfocito B
04/02/2009 - 14:47 | Informe spam
Que instale la última versión de la máquina Java directamente del sitio
de Sun (Java 6, update 11) y compruebe si es compatible:
http://www.java.com/es/download/manual.jsp

El uso de máquinas Java antiguas pueden llevar a brechas graves de
seguridad y de otros problemas relacionados con incompatibilidades.
Además, lamento decir eso pero la máquina Java de Microsoft está
totalmente fuera de soporte desde el 31 de diciembre de 2007. Se
recomienda desinstalarla y migrar a otras plataformas Java de desarrollo
o de usuario final.

La lista de las compañías que soportan Java para su desarrollo y el
artículo concerniente a la retirada de soporte lo encuentras aquí:
http://www.microsoft.com/spain/java/default.mspx

Atte.: Sergio Andrés

Salu2 desde Bogotá, Colombia!


Dani Onnet escribió:
Buenos dias, tengo un cliente que trabaja en una correiduria de seguros. El
problema que hay es que para acceder a una de las páginas de seguros hace
falta Java 1.6, mientras que para otra necesita la maquina virtual de
Microsoft.
El problema es que cuando pones uno de los dos programas, una de las páginas
no te funciona y/o viceversa.

¿Hay alguna forma de seleccionar que para cada página cargue el programa que
necesite, si bien el Java 1.6 o la MV de Microsoft?

Gracias.

Preguntas similares