Forums Últimos mensajes - Powered by IBM
 

Problemas con las búsquedas. Es urgente por favor.

01/06/2006 - 12:04 por Rober.29 | Informe spam
Hola a tod@s,

He creado una granja de servidores para montar el SPS. Por un lado, tengo
dos servidores que son los que se encargan de la Web y del Search, por otro
lado tengo otro servidor que es el que se encarga del Index y del Job, y por
último, tengo otros dos servidores montados en cluster donde tengo instalado
el SQL Server 2005.

El SPS tiene instalados todos los Service Pack necesarios (es decir, el
Service Pack 2.0 de WSS y el Service Pack 2.0 de SPS).

Tengo creado el portal donde he creado las áreas necesarias (dos de ellas
tienen una biblioteca de documentos), los grupos de usuarios, asignado los
usuarios del Active Directory al Portal con el grupo al que pertenecen y
asignado permisos a las áreas a través de los grupos.

Depués he metido el icono del PDF e instalado el iFilter y registrado la Dll
en la máquina que se encarga del Index y del Job, la he reiniciado. Luego he
entrado con el usuario administrador al portal y he agreado el tipo PDF a la
configuración de las búsquedas.

Con el usuario Administrador e entrado en el portal he entrado en una de las
áreas y he subido dos ficheros (un PDF y un fichero TXT) a la biblioteca de
documentos. Después he ido a la administración del portal y he ido a la
opción de configurar las búsquedas y he hecho un full update. Después, he
vuelto al portal y he buscado un texto que está tanto dentro del PDF como del
TXT y no me encuentra nada.

¿Qué puedo estar haciendo mal para que no me funcione las búsquedas dentro
de los ficheros?

Un saludo y gracias por su ayuda.

-
Analista - Programador
Valladolid
 

Preguntas similares