Forums Últimos mensajes - Powered by IBM
 

Problemas con NTBACKUP

24/12/2007 - 15:22 por inyakigil | Informe spam
Hola y felices días para todos.
Tengo una gran duda con Ntbackup en Windows Server 2003.

Tengo programada una copia incremental en una partición del disco duro
de un servidor.
El espacio de esa partición a llegado practicamente a su límite.
He movido de sitio ese archivo de copia de seguridad y he vuelto a
crear el trabajo de backup programado.
Pues bien, lo programo, he probado con completa e incremental, y
únicamente me hace backup
de los archivos modificados, es decir sin el atributo A "archivado".
¿Tengo que esperar a que modifiquen todos los archivos para hacer un
backup completo?

o

¿Hay alguna manera de quitar la marca A?

Gracias de antemano y muchos saludos a todos.
 

Leer las respuestas

#1 news.microsoft.com
31/12/2007 - 19:28 | Informe spam
A tu pregunta, la respuesta es No: un backup de copia "completa" ("Normal")
copia todos los archivos de las areas (carpetas, o discos, o lo que sea)
seleccionadas

Explicaciones que se me ocurren (si te he entendido bien):
1. Que le estés dando el mismo nombre a los archivos de destino de la
completa y la incremental; y el segundo borre al primero.
2. Que esté fallando la completa y no la incremental.

¿Has mirado Herramientas / Informes por si dice algo? ¿Y en el registro de
sucesos (no suele servir de nada en ntbackup, pero bueno)?

Suerte


Y una sugerencia: al precio que están los discos externos, compra uno
grandote para las copias: no quiero imaginar que estés sacando copia de una
partición, en otra del mismo disco :-o


"inyakigil" escribió en el mensaje
news:
Hola y felices días para todos.
Tengo una gran duda con Ntbackup en Windows Server 2003.

Tengo programada una copia incremental en una partición del disco duro
de un servidor.
El espacio de esa partición a llegado practicamente a su límite.
He movido de sitio ese archivo de copia de seguridad y he vuelto a
crear el trabajo de backup programado.
Pues bien, lo programo, he probado con completa e incremental, y
únicamente me hace backup
de los archivos modificados, es decir sin el atributo A "archivado".
¿Tengo que esperar a que modifiquen todos los archivos para hacer un
backup completo?

o

¿Hay alguna manera de quitar la marca A?

Gracias de antemano y muchos saludos a todos.

Preguntas similares