Forums Últimos mensajes - Powered by IBM
 

Problemas con puerto USB

21/09/2005 - 11:14 por Francisco Rueda | Informe spam
Un amigo tiene un portatil de la marca DELL de hace un par de años. Tuvo
problemas con el disco duro, se lo arreglé, se lo volví a formatear e
instalar WXP. A continuación le actualicé WXP con el SP2 y todas las
actualizaciones de Internet, es decir, lo tiene actualizado al día. Al poco
tiempo contrató la línea ADSL con Wanadoo y le instalé un modem Sagem que le
mandaron. Este modem va conectado a uno de los 3 puertos USB que tiene. Se
instaló bien, reconoció el modem y todo se quedó funcionando bien. Se fué de
viaje a Estados Unidos y en el hotel en el que se alojó le dijeron que
cambiase unas cuantas cosas para poderse conectar a Internet desde el hotel.
Me imagino que sería una conexión WIFI que tendría el hotel y él no se
acuerda que fué lo que cambió, el caso es que se puedo conectar a Internet.
Ahora, de vuelta a España, cuando enchufa el modem USB no se lo reconoce. Le
estuve echando un vistazo, lo desinstalé y cuando meto el cd de intalación
de Wanadoo que trae los drivers del modem, no llega a reconocer el modem, es
más, ni el modem ni ningún periférico USB que se le conecte. Llamé a la
gente de Wanadoo y me dijeron que podría ser un problema de puertos USB que
no le llegaba la suficiente potnecia como para reconocer un dipostivo
conecto a ellos. Me recomendaron que actualizara los drivers USB a la
vversión de USB 2.0. Me dieron para ello la dirección www.viaarena.com pero
no encuentro donde están esos driver para bajármelos.

¿A alguien le ha pasado algo similar? ¿Creési que con eso se solucionará?

Gracias de antemano
 

Leer las respuestas

#1 José Gallardo
21/09/2005 - 11:21 | Informe spam
Yo audiría mejor a la página de DELL:

http://support.dell.com/support/dow...ndex.aspx?~ck=mn

De todas formas, dices que desinstalaste. Ve al adminsitrador de
dispotivios y elimina todos los dispositivos USB que tengas relacionados
con el modem. ¿Esto lo has hecho?


Fermu's Website:
www.fermu.com

Francisco Rueda wrote:
Un amigo tiene un portatil de la marca DELL de hace un par de años. Tuvo
problemas con el disco duro, se lo arreglé, se lo volví a formatear e
instalar WXP. A continuación le actualicé WXP con el SP2 y todas las
actualizaciones de Internet, es decir, lo tiene actualizado al día. Al poco
tiempo contrató la línea ADSL con Wanadoo y le instalé un modem Sagem que le
mandaron. Este modem va conectado a uno de los 3 puertos USB que tiene. Se
instaló bien, reconoció el modem y todo se quedó funcionando bien. Se fué de
viaje a Estados Unidos y en el hotel en el que se alojó le dijeron que
cambiase unas cuantas cosas para poderse conectar a Internet desde el hotel.
Me imagino que sería una conexión WIFI que tendría el hotel y él no se
acuerda que fué lo que cambió, el caso es que se puedo conectar a Internet.
Ahora, de vuelta a España, cuando enchufa el modem USB no se lo reconoce. Le
estuve echando un vistazo, lo desinstalé y cuando meto el cd de intalación
de Wanadoo que trae los drivers del modem, no llega a reconocer el modem, es
más, ni el modem ni ningún periférico USB que se le conecte. Llamé a la
gente de Wanadoo y me dijeron que podría ser un problema de puertos USB que
no le llegaba la suficiente potnecia como para reconocer un dipostivo
conecto a ellos. Me recomendaron que actualizara los drivers USB a la
vversión de USB 2.0. Me dieron para ello la dirección www.viaarena.com pero
no encuentro donde están esos driver para bajármelos.

¿A alguien le ha pasado algo similar? ¿Creési que con eso se solucionará?

Gracias de antemano


Preguntas similares