Forums Últimos mensajes - Powered by IBM
 

Problemas con resolución de nombres

14/03/2006 - 11:05 por Juan Carlos Paramá | Informe spam
Hola,

A ver si alguien me puede dar una indicación del siguiente problema.

He instalado un Windows 2003 server como controlador de dominio, pero
dado que había otro servidor DHCP no he instalado el DHCP hasta trasladar el
servidor a su ubicación definitiva. Hasta aquí todo correcto. El problema
que ahora me surge es que los clientes, a veces, notifican que no hay un
servidor DHCP en la red y otras veces lo detectan correctamente. Esto no me
preocupa demasiado aunque puede tener algo que ver con el verdadero
problema. Hay varios equipos Windows XP Pro unidos al dominio (aparecen en
la lista de equipos), pero sin embargo un "ping" desde el servidor es
incapaz de resolver el nombre (aun en los casos en los que hay una concesión
DHCP con el nombre de ese equipo tampoco lo resuelve). ¿Alguien puede darme
alguna indicación de porque con algunos equipos si se resuelve su nombre y
con otros no? El DNS no permite actualizaciones automáticas y ninguno de los
equipos esta incluido en el.

Gracias.

Un saludo,

Juan Carlos Paramá
 

Leer las respuestas

#1 Guillermo Delprato [MS-MVP]
14/03/2006 - 13:47 | Informe spam
Hay que separar el problema:
1- Conectividad IP
2- Resolución de nombres

1- Si haces PING con la dirección IP ¿Funciona?

2- Si las máquinas son parte del dominio ¿si? y no se registran en el DNS
seguramente es porque no tienen configurado que usen dicho DNS
Revisa que el DHCP les entregue el parámetro: 006 DNS Servers


Saludos

Guillermo Delprato
MVP-MCT-MCSE-MCSA-MCP
Buenos Aires, Argentina

NOTA. Por favor, las preguntas y comentarios en los grupos, así nos
beneficiamos todos.

Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho. Ud. asume los riesgos This posting is
provided "AS IS" with no warranties, and confers no rights. You assume
all risk for your use.




Juan Carlos Paramá wrote:
Hola,

A ver si alguien me puede dar una indicación del siguiente
problema.
He instalado un Windows 2003 server como controlador de dominio,
pero dado que había otro servidor DHCP no he instalado el DHCP hasta
trasladar el servidor a su ubicación definitiva. Hasta aquí todo
correcto. El problema que ahora me surge es que los clientes, a
veces, notifican que no hay un servidor DHCP en la red y otras veces
lo detectan correctamente. Esto no me preocupa demasiado aunque puede
tener algo que ver con el verdadero problema. Hay varios equipos
Windows XP Pro unidos al dominio (aparecen en la lista de equipos),
pero sin embargo un "ping" desde el servidor es incapaz de resolver
el nombre (aun en los casos en los que hay una concesión DHCP con el
nombre de ese equipo tampoco lo resuelve). ¿Alguien puede darme
alguna indicación de porque con algunos equipos si se resuelve su
nombre y con otros no? El DNS no permite actualizaciones automáticas
y ninguno de los equipos esta incluido en el.
Gracias.

Un saludo,

Juan Carlos Paramá

Preguntas similares