Forums Últimos mensajes - Powered by IBM
 

problemas con velocidad de conexion

16/12/2009 - 16:04 por robertc | Informe spam
hola a todos:

Necesito ayuda en un tema importante como es la velocidad de acceso al sitio.
Tengo instalado un wss 3.0 y el sql server 2005, en un mismo server virtual,
y el acceso al sitio aun resulta muy lento en ambiente extranet, donde lo
queremos implemantar, e incluso dentro de nuestra red es mas lento que otros
cms que he visto desarrollados en php.

He revisado documentacion y cosejos, y nada resulta, es cierto que nuestro
ancho de banda es pequeño, pero estos otros cms se desenvuelven muchisimo
mejor en cuanto a velocidad de acceso, estoy hablando de demoras de 5 a 10
minutos.

Tengo algunas dudas:

1- Será alguna configuracion en mi proxy / firewall
2- Lento el acceso al contenido en el Servidor de Bases de Datos
3- Puedo configurar el servicio wss para una velocidad de acceso similar a
otros cms
4- Todos los usuario se autentican contra directorio activo, los internos y
externos a mi red, será otro impedimento en tiempo la autenticacion contra AD.

No he encontrado manera de lograr mi objetivo, y pienso de muchos otros
especialistas, por favor necesito ayuda urgente.

Muchas gracias a todos

Robertc
 

Leer las respuestas

#1 Elecktrus
21/12/2009 - 23:56 | Informe spam
Hola, robertc:
Esos tiempos no son normales desde luego.
En primer lugar, te diria que pruebes a conectarte desde el propio servidor
de sharepoint. Asi podras comprobar los tiempos de respuesta.
Excpto la primera peticion, las restantes deberian tardar de 5 a 10
segundos. Si tardan mas, comprueba el estado del servidor (memoria,
procesador). Si cualquiera de ellos esta a mas del 50% de forma prolongada,
necesitaras otro servidor mas potente (o ampliar este)

Asegurate de que el servidor de sql esta dedicado en exclusiva para
sharepoint (o compartido con aplicaciones de poco esfuerzo). Bajo ningun
concepto se te ocurra utilizar la misma BD con MOM (o SCORM), Reporting
Services, etc.

Finalmente, si sigue yendo lento, quita tu pagina y pon alguna de las que
trae por defecto sharepoint. Quiza el problema es que has metido algun
componente 'no apto' para usarlo via internet (por ejemplo, visualizar una
carpeta del servidor de ficheros, incluir una imagen o contenido procedente
de otro servidor (y no almacenada en el propio servidor sharepoint, etc))

A mi me ocurria lo mismo en una intranet en la que habian puesto un webpart
visor de contenidos que mostraba un fichero que existia en un servidor de
ficheros.
Si la respuesta te es util pulsa el boton YES. Ayudanos a mantener el foro
al día.


"robertc" wrote:

hola a todos:

Necesito ayuda en un tema importante como es la velocidad de acceso al sitio.
Tengo instalado un wss 3.0 y el sql server 2005, en un mismo server virtual,
y el acceso al sitio aun resulta muy lento en ambiente extranet, donde lo
queremos implemantar, e incluso dentro de nuestra red es mas lento que otros
cms que he visto desarrollados en php.

He revisado documentacion y cosejos, y nada resulta, es cierto que nuestro
ancho de banda es pequeño, pero estos otros cms se desenvuelven muchisimo
mejor en cuanto a velocidad de acceso, estoy hablando de demoras de 5 a 10
minutos.

Tengo algunas dudas:

1- Será alguna configuracion en mi proxy / firewall
2- Lento el acceso al contenido en el Servidor de Bases de Datos
3- Puedo configurar el servicio wss para una velocidad de acceso similar a
otros cms
4- Todos los usuario se autentican contra directorio activo, los internos y
externos a mi red, será otro impedimento en tiempo la autenticacion contra AD.

No he encontrado manera de lograr mi objetivo, y pienso de muchos otros
especialistas, por favor necesito ayuda urgente.

Muchas gracias a todos

Robertc

Preguntas similares