Forums Últimos mensajes - Powered by IBM
 

Problemas con VPN-Win2003-Win-XP

28/01/2006 - 03:08 por milton813 | Informe spam
Tengo el siguiente problema

En mi lugar de trabajo tengo el servidor (Win 2003 Server) configurado
que pueda acceder desde un pc remoto via VPN (desde mi casa). Puedo
lograr la conexion sin ningun problema, me autentifica al entrar sin
problemas, le hago ping a los pc de mi lugar de trabajo desde mi casa y
me responden sin ningun problema mediante direccion IP y mediante
nombres, incluso, puedo conectarme a ellos a traves de la opcion run
(run \\xxxxxxxx) y puedo tener conexion con cualquier pc de mi sitio
corporativo, pero tengo el siguiente problema:

Cuando trato de ver los pc desde la ventana "mis sitios de red" en mi
pc (desde mi casa) Win XP) no aparece ningun equipo ni icono, solo
muestra mi grupo de trabajo local y el nombre de mi pc local, pero no
puedo ver mas nada.

Como puedo hacer para que me muestr los iconos en esta ventana y me
muestre el otro grupo o dominio remoto?
 

Leer las respuestas

#1 Ivan [MS MVP]
28/01/2006 - 13:23 | Informe spam
En un servidor de la red interna instala el servicio WINS. Configura todos
los clientes y servidores de la red interna con la IP del server WINS,
incluido el propio servidor que ejecuta el servicio WINS. Asegurate que los
clientes VPN reciben en al configuracion IP la direccion del servidor WINS
interno. Intenta instalar el servicio WINS en un servidor que unicamente
disponga de un adaptador de red. Si lo instalas en una maquina con mas de un
adaptador de red, tendras problemas y es posible que no llege a funcionar
correctamente

Otra ocpion muchisimo mas simple, es habilitar en el servidor VPN la opcion
"Enable broadcast name resolution".

Un saludo.
Ivan
MS MVP ISA Server

"milton813" escribió en el mensaje
news:
Tengo el siguiente problema

En mi lugar de trabajo tengo el servidor (Win 2003 Server) configurado
que pueda acceder desde un pc remoto via VPN (desde mi casa). Puedo
lograr la conexion sin ningun problema, me autentifica al entrar sin
problemas, le hago ping a los pc de mi lugar de trabajo desde mi casa y
me responden sin ningun problema mediante direccion IP y mediante
nombres, incluso, puedo conectarme a ellos a traves de la opcion run
(run \\xxxxxxxx) y puedo tener conexion con cualquier pc de mi sitio
corporativo, pero tengo el siguiente problema:

Cuando trato de ver los pc desde la ventana "mis sitios de red" en mi
pc (desde mi casa) Win XP) no aparece ningun equipo ni icono, solo
muestra mi grupo de trabajo local y el nombre de mi pc local, pero no
puedo ver mas nada.

Como puedo hacer para que me muestr los iconos en esta ventana y me
muestre el otro grupo o dominio remoto?

Preguntas similares