Problemas con Win98 SE

30/05/2006 - 20:43 por Jose Luis | Informe spam
Hola a todos:
Tengo dos particiones en un Disco duro de 80 Gigas., en C, 4G con Win98 SE
y en D, 76 Gigas con Win XP Pro.
Los dos me funcionan perfectamente, salvo dos cuestiones, que no se si son
normales, por tener dos S.O.en el mismo disco o que no hago algo correcto.
Paso a exponer las dos cuestiones.
Primera.- No veo nada mas que la primera carpeta, en Win98 en disco
multisesion. En Xp si lo veo perfectamente.
He descargado, todos los programas que se dicen en otro comentario
de esta secion que lo solucionan, como son Media Player Classis, Windows
Media 9 Series, pues bien, no hay forma de ver el disco completo.
¿Tengo que programar algo que no hago?

Segundo.- Cuando quiero conectarme a Internet con Win 98, no hay forma,
despues de programar la conexion, al darle a conectar, me dice no detecta el
modem. Tengo la conexion a traves de un modem interno de 56K. En win XP me va
perfectamente.
¿ Es posible que tenga que quitar la conexion en XP, para poder
habilitarla en Win98 ?.

Si alguien tiene algo que me pueda orientar se lo agradeceria.
Un saludo y gracias.
 

Leer las respuestas

#1 xavi
30/05/2006 - 21:10 | Informe spam
Tengo dos particiones en un Disco duro de 80 Gigas., en C, 4G con Win98 SE
y en D, 76 Gigas con Win XP Pro.

Los dos me funcionan perfectamente, salvo dos cuestiones, que no se si son
normales, por tener dos S.O.en el mismo disco o que no hago algo correcto.



Tener dos S.O no supone ningun problema.

Paso a exponer las dos cuestiones.
Primera.- No veo nada mas que la primera carpeta, en Win98 en discos
multisesion. En Xp si lo veo perfectamente.



Esto es normal en discos no regrabables. No sabia que se pudiera solucionar
en w98 como tu comentas, a ver si alguien sabe mas del tema. :P


Segundo.- Cuando quiero conectarme a Internet con Win 98, no hay forma,
despues de programar la conexion, al darle a conectar, me dice no detecta


el
modem. Tengo la conexion a traves de un modem interno de 56K. En win XP me


va
perfectamente.
¿ Es posible que tenga que quitar la conexion en XP, para poder
habilitarla en Win98 ?.



No no tiene nada que ver!. Tienes algun problema en la configuracion del
modem bajo w98, igual hay algun conflicto de iRQ, o el driver no esta bien
instalado etc.


Saludos
Xavi

Preguntas similares