Forums Últimos mensajes - Powered by IBM
 

Problemas DNS con ICS

12/05/2005 - 08:55 por tximocatala | Informe spam
Saludos,

Tengo una red local con varios ordenadores. Uno de ellos dispone de
conexión a Internet mediante wireless. Para disponer de internet en
los demas ordenadores he habilitado la Conexión Compartida a Internet
(ICS). He utilizado tanto el asistente para la configuración de red
como la configuracion manual. En principio desde todas las estaciones
pueden realizar pings a direcciones IP externas (por ejemplo
224.125.45.234), pero mi sorpresa viene cuando no pueden resolver las
direcciones DNS (ping www.google.es !!). La asignación de IPs de las
estaciones es dinamica (DHCP del ICS) y obtienen la puerta de enlace y
el servidor DNS la dirección local del ICS. He desactivado Firewalls y
demas 'trastos'.

La configuración de la red es:

Gateway 172.26.0.1 (Router ADSL)
Punto de Acceso inalámbrico (172.26.0.200)

Ordenador ICS:
Adaptador de red Wireless:

IP Local 172.26.0.35
Gateway: 172.26.0.1
DNS 80.58.0.33

Adaptador de area local (Conexion de red domestica)

IP Local 192.168.0.1
Gateway: No tiene
DNS:No tiene

Clientes de ICS obtenido por DHCP

IP Local 192.168.0.88
Gateway: 192.168.0.1
DNS: 192.168.0.1

Desde una estacion:

Ping 224.125.45.234 > Ok
Ping www.google.es -> No hay Respuesta.
Tampoco puede conectarse por telnet directamente: telnet 224.156.23.xx

¿Alguien puede explicarme lo que sucede?

Nota: He probado de cambiar los DNS de los clientes ICS por DNS
externos (internet) pero tampoco funciona.

Gracias
 

Leer las respuestas

#1 Alezito [MS MVP]
12/05/2005 - 09:30 | Informe spam
Esa red, parece en principio que esta mal configurada, ademas no tengo claro
como esta montada fisicamente, el primero de ellos dices que recibe
inalambricamente y el resto por tarjeta de red? modem/roter? explicame esto,
en principio todos los PC deben estar dentro del mismo rango de IP, misma
mascara e igual puerta de enlace, ademas, si esta activado el DHCP, sera
quien asigne esas IP, en este caso la resolucion IP y DNS deberan estar en
auto.

Alejandro Curquejo

"Tximo" escribió:

Saludos,

Tengo una red local con varios ordenadores. Uno de ellos dispone de
conexión a Internet mediante wireless. Para disponer de internet en
los demas ordenadores he habilitado la Conexión Compartida a Internet
(ICS). He utilizado tanto el asistente para la configuración de red
como la configuracion manual. En principio desde todas las estaciones
pueden realizar pings a direcciones IP externas (por ejemplo
224.125.45.234), pero mi sorpresa viene cuando no pueden resolver las
direcciones DNS (ping www.google.es !!). La asignación de IPs de las
estaciones es dinamica (DHCP del ICS) y obtienen la puerta de enlace y
el servidor DNS la dirección local del ICS. He desactivado Firewalls y
demas 'trastos'.

La configuración de la red es:

Gateway 172.26.0.1 (Router ADSL)
Punto de Acceso inalámbrico (172.26.0.200)

Ordenador ICS:
Adaptador de red Wireless:

IP Local 172.26.0.35
Gateway: 172.26.0.1
DNS 80.58.0.33

Adaptador de area local (Conexion de red domestica)

IP Local 192.168.0.1
Gateway: No tiene
DNS:No tiene

Clientes de ICS obtenido por DHCP

IP Local 192.168.0.88
Gateway: 192.168.0.1
DNS: 192.168.0.1

Desde una estacion:

Ping 224.125.45.234 > Ok
Ping www.google.es -> No hay Respuesta.
Tampoco puede conectarse por telnet directamente: telnet 224.156.23.xx

¿Alguien puede explicarme lo que sucede?

Nota: He probado de cambiar los DNS de los clientes ICS por DNS
externos (internet) pero tampoco funciona.

Gracias

Preguntas similares