Forums Últimos mensajes - Powered by IBM
 

Problemas en un dominio Windows 2000

08/09/2005 - 10:12 por Luis Royo | Informe spam
Saludos a todo el foro.

Acabo de aterrizar en un cliente que tiene una red que no hay por donde
cogerla.

Entre muchos otros problemas, el que más me urge es el siguiente:

Tienen un servidor con Windows 2000. Es controlador de dominio. Los equipos
de la red son Windows 98, Windows 2000 y Windows XP. Casi todos están el
grupo de trabajo, no en el dominio. Han comprado 2 equipos nuevos, y al
instalarlos en la red e intentar añadirlos al dominio, el inicio de sesión
del usuario tarda unos 5 minutos. Este problema ya lo conocía de mis
primeras instalaciones con redes de Microsoft, en donde el servidor no tiene
el servicio DNS activo y/o el PC cliente no usa como DNS la IP del servidor.
Pero en este caso no es así: en el servidor el servicio DNS está activo, y
en el PC se usa la IP del servidor como única DNS.

Dado que desconozco cómo se instaló en su día el servidor ¿Se puede
desinstalar el servicio DNS y volver a instalarlo? Si no me equivoco, está
integrado con el AD de Windows... Es lo único que se me ocurre, a parte de
realizar una reinstalación desde cero.

Gracias desde ya por la ayuda.
Un saludo,
Luis Royo
sistemasBORR@MEredisoft.net
 

Leer las respuestas

#1 Luis Royo
08/09/2005 - 10:29 | Informe spam
Más información:

En el visor de sucesos tengo:

Advertencia con ID 5781, origen NETLOGON:
"Error al registrar o anular el registro dinámicamente de uno o más
registros DNS porque no hay servidores DNS disponibles"

Sigo investigando...

"Luis Royo" escribió en el mensaje
news:
Saludos a todo el foro.

Acabo de aterrizar en un cliente que tiene una red que no hay por donde
cogerla.

Entre muchos otros problemas, el que más me urge es el siguiente:

Tienen un servidor con Windows 2000. Es controlador de dominio. Los equipos
de la red son Windows 98, Windows 2000 y Windows XP. Casi todos están el
grupo de trabajo, no en el dominio. Han comprado 2 equipos nuevos, y al
instalarlos en la red e intentar añadirlos al dominio, el inicio de sesión
del usuario tarda unos 5 minutos. Este problema ya lo conocía de mis
primeras instalaciones con redes de Microsoft, en donde el servidor no tiene
el servicio DNS activo y/o el PC cliente no usa como DNS la IP del servidor.
Pero en este caso no es así: en el servidor el servicio DNS está activo, y
en el PC se usa la IP del servidor como única DNS.

Dado que desconozco cómo se instaló en su día el servidor ¿Se puede
desinstalar el servicio DNS y volver a instalarlo? Si no me equivoco, está
integrado con el AD de Windows... Es lo único que se me ocurre, a parte de
realizar una reinstalación desde cero.

Gracias desde ya por la ayuda.
Un saludo,
Luis Royo

Preguntas similares