Problemas en IE por ejecutar Ad-adaware

04/01/2005 - 23:44 por ***anibal*** | Informe spam
Luego de ejecutar ad-adware , cargue el IE y al presionar el combo en
donde se visualizan las URL que he digitado anteriormente, sale el mensaje
de error:
Firma del error

AppNaem: iexplore.exe
AppVer : 6.0.2900.2180
ModName: hyperbarss3.d

Que puedo hacer? Reinstale el IE desde el propio CD de wxp pero ni aun asi
he logrado superar el problema.

Gracias,
Anibal
 

Leer las respuestas

#1 Enrique [MVP Windows]
05/01/2005 - 00:09 | Informe spam
http://www.superadblocker.com/spywa....html?idW2

Tienes que comprobar todos los complementos que se cargan en el Internet Explorer (Herramientas > Opciones de Internet > Programas > Administrar complementos > Complementos utilizados por IE).
Seguro que alguno de ellos (o varios) son BHO nocivos e innecesarios.

Limpiar con Ad-aware no es suficiente. Debes utilizar varias herramientas que se complementan (SpywareBlaster, Ad-aware SE, Spyboy Search and Destroy, HijackThis, CWShredder, etc...)

Concretamente, y según la web, *hyperbarss3.dll* corresponde al registro en la clave CLSID\{C4CD839C-45F0-41FB-9E95-F045E59E3954}

Búscala en el registro y elimínala. Pero no descartes utilizar el resto de herramientas antispyware, y mejor en modo seguro.


Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
(quita la Z)

Instala ya mismo el Service Pack 2 (SP2), la actualización más importante para Windows XP, que incluye todas las actualizaciones críticas hasta la fecha y protegerá tu seguridad en general gracias a Windows Security Center. Haz clic en el siguiente enlace:
http://www.microsoft.com/downloads/...p;FamilyID9c9dbe-3b8e-4f30-8245-9e368d3cdb5a

Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.
________________________________________________________________________________
"***anibal***" escribió en el mensaje news:
Luego de ejecutar ad-adware , cargue el IE y al presionar el combo en
donde se visualizan las URL que he digitado anteriormente, sale el mensaje
de error:
Firma del error

AppNaem: iexplore.exe
AppVer : 6.0.2900.2180
ModName: hyperbarss3.d

Que puedo hacer? Reinstale el IE desde el propio CD de wxp pero ni aun asi
he logrado superar el problema.

Gracias,
Anibal

Preguntas similares