Forums Últimos mensajes - Powered by IBM
 

Problemas de instalación de SW en equipos del dominio

30/03/2005 - 11:49 por BluSky | Informe spam
Os cuento el problema:
Tengo 15 PCs metidos en un dominio y quiero instalar las aplicaciones
Nominaplus y ContaPlus. Para ello los 15 usuarios son miembros de Usuarios
del dominio y de Administradores.
Cuando empiezo la instalación, por ejemplo, al usuario PC15 me pide la
contraseña de una cuenta de administración con dos opciones:
1. Ejecutar el programa como MIDOMINIO\PC15
2. Ejecutar el programa como el siguiente usuario: PC15\Administrador (por
defecto)

Si elijo la opción 1 me deja instalar pero un instante antes de terminar
(intuyo que cuando va a tocar algo en el registro) me da el siguiente error:
"No tiene el acceso requerido para modificar la configuración del sistema.
Vuelva a ejecutar la instalación con permisos de administrado" y,
evidentemente, luego no funciona
He probado a ejecutar "Regedit" y puedo entrar sin problema pero no me deja,
por ejemplo, borrar una clave.
Si elijo la Opción2 dejando PC15/Administrador, me dice que ese usuario no
existe.
Pienso que el problema debe ser algo de permisos o de iniciar sesión de
alguna forma determinada.
Os agradecería una ayudita

Saludos

Salomón
 

Leer las respuestas

#1 Fernando Reyes [MS MVP]
30/03/2005 - 12:09 | Informe spam
Asegurate de que el usuario MIDOMINIO\PC15 pertenece al grupo de
administradores locales del equipo en l que instalas.

Un saludo
Fernando Reyes [MS MVP]
MCSE Windows 2000
MCSA Windows Server 2003
http://freyes.svetlian.com
freyes.cañña.mvps.org
(Tómate dos cañas si quieres escribirme)


Fue BluSky () el que, con sus deditos, escribió:

Os cuento el problema:
Tengo 15 PCs metidos en un dominio y quiero instalar las aplicaciones
Nominaplus y ContaPlus. Para ello los 15 usuarios son miembros de
Usuarios del dominio y de Administradores.
Cuando empiezo la instalación, por ejemplo, al usuario PC15 me pide la
contraseña de una cuenta de administración con dos opciones:
1. Ejecutar el programa como MIDOMINIO\PC15
2. Ejecutar el programa como el siguiente usuario: PC15\Administrador
(por defecto)

Si elijo la opción 1 me deja instalar pero un instante antes de
terminar (intuyo que cuando va a tocar algo en el registro) me da el
siguiente error: "No tiene el acceso requerido para modificar la
configuración del sistema. Vuelva a ejecutar la instalación con
permisos de administrado" y, evidentemente, luego no funciona
He probado a ejecutar "Regedit" y puedo entrar sin problema pero no
me deja, por ejemplo, borrar una clave.
Si elijo la Opción2 dejando PC15/Administrador, me dice que ese
usuario no existe.
Pienso que el problema debe ser algo de permisos o de iniciar sesión
de alguna forma determinada.
Os agradecería una ayudita

Saludos

Salomón

Preguntas similares