Problemas para navegar

07/03/2005 - 15:04 por seba | Informe spam
Hola a todos, tengo un problema a la hora de navegar, puedo hacer un ping a
una ip externa pero no a un nombre de dominio, me puedo conectar a internet
pero no navego, le pase todos los antispyware conocidos y nada lo mismo que
antivirus, pienso que podria ser algo de tcp/ip, pero la maquina esta en red
y funciona bien, la maquina tiene xp profesional. por favor alguien sabe que
podria ser??.

Muchas Gracias a todos
 

Leer las respuestas

#1 Juan
09/03/2005 - 05:55 | Informe spam
Seba: en Opciones de Internet restaura configuracion
predeterminada. En la pestaña de Seguridad,
restaura Nivel predeterminado en las cuatro Zonas de
contenido web, en pestaña Privacidad pulsa la barra
"Predeterminada", y en Pestaña Programas pulsa "Reestablecer
configuracion Web"

Si lo anterior no te resuelve el problema, bajate el LSP-Fix que
revisa la configuracion del Winsock2. Esta puede haberse
dañado debido a la desinstalacion inapropiada de programas
o spyware. Si hay algun daño, LSP-Fix dara resultado en el panel
derecho y basta con pulsar Finish para corregirlo.
Si queda en blanco el panel derecho, no habia daño.

Ligera traduccion de Leer esto incluido con Lsp-fix -
para uso general de la reparación del Winsock 2. este programa procura
corregir problemas de la conexión del Internet, resultando de remover
spyware o programas incorrectamente. Cuando usted comienza LSP-Fix, leerá la
lista de los módulos de LSP del registro de Windows y verificará que cada
módulo está presente. Si un módulo falta, se coloca en "Remove" para su
retiro. Solo usuarios experimentados deben tildar "I know whatI'm doing"
(uso avanzado). los resultados que aparecen en "Remove" son eliminados
cuando se presiona "finish", se quitan las entradas indeseadas, y las
entradas restantes en el registro se vuelven a numerar para hacerlas
consecutivas. Las cuentas totales del módulo entonces se ponen al día.
Finalmente, el programa exhibirá un resumen de los cambios que fueron
realizados. Para que los cambios tengan efecto, puede ser necesario
reiniciar el equipo. Después de reiniciar, conecte con el Internet
normalmente e intente tener acceso a un dominio web tal como
http://www.google.com para comprobar que su conexión está trabajando
correctamente.

Mas detalles [en inglés]
http://www.mvps.org/sramesh2k/winsock.htm

WinSock XP Fix - fix XP internet connectivity:
http://www.snapfiles.com/get/winsockxpfix.html

Si prefieres hacerlo manualmente:
Se produce un mensaje de error si la biblioteca WinSocks o
TCP/IP están dañados

http://support.microsoft.com/?kbid1259



"seba" escribió en el mensaje
news:%
Hola a todos, tengo un problema a la hora de navegar, puedo hacer un ping


a
una ip externa pero no a un nombre de dominio, me puedo conectar a


internet
pero no navego, le pase todos los antispyware conocidos y nada lo mismo


que
antivirus, pienso que podria ser algo de tcp/ip, pero la maquina esta en


red
y funciona bien, la maquina tiene xp profesional. por favor alguien sabe


que
podria ser??.

Muchas Gracias a todos


Preguntas similares