Forums Últimos mensajes - Powered by IBM
 

Problemas windows XP con páginas ASP

28/06/2005 - 18:11 por panchito | Informe spam
Hola a todos ojala me puedan ayudar..les comento tengo una intranet
desarrollada en html y ASP, con ASP normalmente hago el tema de consultas a
SQL Server y para ello traspaso variables de un form a otro. el problema es
que instale en mi maquina windows xp pro service pack 2 y configure el IIS
personal en mi máquina y ahora cuando ejecuto algo con ASP no me entrega
ningun resultado, siendo que antes cuando lo hacia en mi maquina que tenia
windows 2000 pro, funcionaba excelente y podia hacer los cambios que
necesitaba a la intranet, ahora no..de hecho desabilito el firewall y aun asi
no me corren los form con ASP,he buscado en Internet por si pasa por una
actualizacion y nada..saben que puede ser..no quiero volver hacia atras
reinstalando el W2000 pro..les agradezco su ayuda o cualquier idea para
chequear.
gracias
 

Leer las respuestas

#1 Marc [MVP Windows]
28/06/2005 - 20:39 | Informe spam
Está habilitado en el IIS del XP la ejecución de comandos vía web?


Saludos

Marc
MCP - MVP Windows Shell/User
Oracle9i Certified Associate (OCA)
NOTA. Por favor, las preguntas y comentarios en los grupos, así nos beneficiamos todos.

Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.

"panchito" wrote in message news:
Hola a todos ojala me puedan ayudar..les comento tengo una intranet
desarrollada en html y ASP, con ASP normalmente hago el tema de consultas a
SQL Server y para ello traspaso variables de un form a otro. el problema es
que instale en mi maquina windows xp pro service pack 2 y configure el IIS
personal en mi máquina y ahora cuando ejecuto algo con ASP no me entrega
ningun resultado, siendo que antes cuando lo hacia en mi maquina que tenia
windows 2000 pro, funcionaba excelente y podia hacer los cambios que
necesitaba a la intranet, ahora no..de hecho desabilito el firewall y aun asi
no me corren los form con ASP,he buscado en Internet por si pasa por una
actualizacion y nada..saben que puede ser..no quiero volver hacia atras
reinstalando el W2000 pro..les agradezco su ayuda o cualquier idea para
chequear.
gracias

Preguntas similares