Forums Últimos mensajes - Powered by IBM
 

Problemon con DHCP

18/08/2005 - 10:52 por Markus | Informe spam
Hola a todos

Tengo un equipo con 2k3 que tiene los roles de servidor DHCP y servidor DNS,
se trata del controlador de dominio. Por otro lado tengo 15 terminales que
han sido ingresados en el dominio correctamente, todos han obtenido dirección
IP satisfactoriamente.

Después de 2 semanas trabajando sin problemas, ayer por la tarde hubo 3
equipos que no obtenian dirección IP al iniciarse. Miré el visor de sucesos
del server y me aparecia el evento 1059 dhcpserver, que venia a decir que el
servidor dhcp no estaba autorizado. Siguiendo unas instrucciones que encontré
en la web de microsoft ejecute ipconfig /flushdns y ipconfig /registerdns,
finalmente reinicié el servidor y volví a autorizar el servidor dhcp.

El caso es que los clientes que ayer no tenian problemas siguen sin
tenerlos, pero los 3 equipos que ayer por la tarde no iniciaban hoy siguen
sin obtener una direccion IP. He ejecutado netdiag y dcdiag, todo está
correcto. También he mirado con replmon y todo está en orden.

Necesito vuestra ayuda para solventar este problema, pues tengo 3 personas
paradas y no se que más hacer.

Saludos
 

Leer las respuestas

#1 Javier Inglés [MS MVP]
18/08/2005 - 11:17 | Informe spam
el servidor DHCP, tiene IP's libres para asignar en el pool??

En el visor de sucesos de cliente o server, hay algún error más??

En el cliente si haces un ipconfig /renew, qué dice??

Salu2!!
Javier Inglés
MS MVP, Windows Server-Directory Services





"Markus" escribió en el mensaje
news:
Hola a todos

Tengo un equipo con 2k3 que tiene los roles de servidor DHCP y servidor
DNS,
se trata del controlador de dominio. Por otro lado tengo 15 terminales que
han sido ingresados en el dominio correctamente, todos han obtenido
dirección
IP satisfactoriamente.

Después de 2 semanas trabajando sin problemas, ayer por la tarde hubo 3
equipos que no obtenian dirección IP al iniciarse. Miré el visor de
sucesos
del server y me aparecia el evento 1059 dhcpserver, que venia a decir que
el
servidor dhcp no estaba autorizado. Siguiendo unas instrucciones que
encontré
en la web de microsoft ejecute ipconfig /flushdns y ipconfig /registerdns,
finalmente reinicié el servidor y volví a autorizar el servidor dhcp.

El caso es que los clientes que ayer no tenian problemas siguen sin
tenerlos, pero los 3 equipos que ayer por la tarde no iniciaban hoy siguen
sin obtener una direccion IP. He ejecutado netdiag y dcdiag, todo está
correcto. También he mirado con replmon y todo está en orden.

Necesito vuestra ayuda para solventar este problema, pues tengo 3 personas
paradas y no se que más hacer.

Saludos

Preguntas similares