Forums Últimos mensajes - Powered by IBM
 
Tags Palabras claves

puertos

26/07/2005 - 18:03 por PACO | Informe spam
Hola amigos.

En otras ocasiones en estos días, me he puesto en contacto con vosotros, he
podido comprobar vuestra rapidez en contestar (la cual os he agradecido por
mensaje, sobre todo a Tella y Alezito), y ahora paso al tema: Toda esta
mañana he estado en comunicación telefónica (mas de dos horas con el
Servicio Técnico de Lexmark, ya que tengo una impresora Lexmark P3150
(fotográfica), que aunque desde el principio de su adquisición me dio algún
problemilla, ha funcionado,han tratado de solucionarme el tema, reinicios,
comprobaciones etc. pero NADA( al grano.), esta misma tarde me han
mandado por e-mail dos archivos que al parecer me faltaban, los he instalado
en C.\Windows\inf. Habíamos desinstalado primeramente el software de la
Impresora; bajado de la Web de Lexmark un nuevo controlador (drivers), para
mi SO WXP Home Service Pack 2,de un Pentium IV 2,40 GHz y 512 RAM; pero
cuando llego a la segunda ventana de instalación (después de aceptar el
contrato 1ª ventana), y darle a siguiente, no hace nada, osea no se puede
continuar con dicha instalación, llegado a este paso, (ahora me quedo ya sin
impresora), me dicen que tengo que actualizar el puerto de impresora, y
llegados a este paso, ES DONDE OS PIDO AYUDA PARA HACERLO. Perdón por la
extensión de este mensaje.
Muy agradecido de antemano.
Cordialmente.
 

Leer las respuestas

#1 JM Tella Llop [MVP Windows]
26/07/2005 - 18:09 | Informe spam
A ver ¿es impresora paralelo?

Si es así, entra en la Bios de la maquina y mira como está definido el
puerto paralelo. Puede estar: ECP, EPP, bidireccional,...

Prueba colocandolo en EPP (muchos drivers necesiten que esté asi) en
cualquier caso, si no te funcionase, prueba con el resto de combinaciones.

Comentanos. porque yo creo que es a eso a lo que se referian

Jose Manuel Tella Llop
MVP - Windows
(quitar XXX)
http://www.multingles.net/jmt.htm

Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho.

This posting is provided "AS IS" with no warranties, and confers no
rights.
You assume all risk for your use.



"PACO" wrote in message
news:%
Hola amigos.

En otras ocasiones en estos días, me he puesto en contacto con vosotros,
he podido comprobar vuestra rapidez en contestar (la cual os he agradecido
por mensaje, sobre todo a Tella y Alezito), y ahora paso al tema: Toda
esta mañana he estado en comunicación telefónica (mas de dos horas con el
Servicio Técnico de Lexmark, ya que tengo una impresora Lexmark P3150
(fotográfica), que aunque desde el principio de su adquisición me dio
algún problemilla, ha funcionado,han tratado de solucionarme el tema,
reinicios, comprobaciones etc. pero NADA( al grano.), esta misma
tarde me han mandado por e-mail dos archivos que al parecer me faltaban,
los he instalado en C.\Windows\inf. Habíamos desinstalado primeramente el
software de la Impresora; bajado de la Web de Lexmark un nuevo controlador
(drivers), para mi SO WXP Home Service Pack 2,de un Pentium IV 2,40 GHz y
512 RAM; pero cuando llego a la segunda ventana de instalación (después
de aceptar el contrato 1ª ventana), y darle a siguiente, no hace nada,
osea no se puede continuar con dicha instalación, llegado a este paso,
(ahora me quedo ya sin impresora), me dicen que tengo que actualizar el
puerto de impresora, y llegados a este paso, ES DONDE OS PIDO AYUDA PARA
HACERLO. Perdón por la extensión de este mensaje.
Muy agradecido de antemano.
Cordialmente.


Preguntas similares