Forums Últimos mensajes - Powered by IBM
 

Raid 1, iniciar desde el Espejo.

02/11/2004 - 23:40 por Mr Big Dragon | Informe spam
Holas a todos,

Repito el post aqui por que parece que en el grupo de servidores estan de
vacaciones.
y ando un poco a la carrera.

Tenia un servidor con Windows 2000 AS
en el servidor tenia un arreglo RAID 1 (espejo)

Canal IDE Primario
Disco 0 Master Windows 2000 AS Disco 1 Esclavo "Espejo"

El disco Master fue mal y se ha muerto.
no dio tiempo de desmontar el arreglo RAID.
Asi que removi el disco maestro y promovi al espejo a disco primario

Canal Ide Primario
Disco 0 Master Windows 2000 AS "Espejo" No Disco Esclavo

Una vez iniciado removi el arreglo que por supuesto aparecia como "Missing"

No tuve que hacer ningun cambio en el Boot.ini o nada similar.
Si dejo el disco "espejo" solo como maestro, inicia perfectamente bien, sin
problemas carga servicios, bases de datos todo perfecto.
Asi que ahora lo llamamos solo
Disco maestro con Windows 2000 AS

PEROOOO
Si quiero agregar otro disco para crear un arreglo nuevo de RAID desde
windows,
El BIOS ve perfectamente bien ambos discos pero al querer iniciar el sistema
me marca un "Error de disco, Presione Ctrl+Alt+Supr" Para reiniciar.

Inicialmente pense que el MBR del disco espejo estaba dañado, asi que inicie
con los discos de restauracion y use FIXMBR y FIX BOOT pero ninguno de los
dos soluciono el problema.

Osea que ahora quedo asi:

Disco de Windows 2000 AS Corriendo "SOLO" el sistema anda perfectamente

Si pongo un disco mas como esclavo para hacer un arreglo el sistema se traba
en el error "Error de disco, Presione Ctrl+Alt+Supr Para reiniciar"

Ahora por ultimo, Se que el disco que inserto esta en buenas condiciones por
que lo he retirado y pude instalar un Windows XP completito sin problemas.

Mi pregunta es,
Si el problema no es el MBR (que ya lo he checado) y tampoco el disco nuevo
esta mal
por que me marca el error de inicio el disco?

Alguna ayuda porfis!!!


Saludos
Mr. Big Dragon
 

Leer las respuestas

#1 Alezito [MS MVP]
02/11/2004 - 23:59 | Informe spam
Que te dice el setup RAID ?

Cordialmente,

Alejandro Curquejo
MVP de Microsoft
Windows XP - Shell / User

-Programa MVP de Microsoft
http://mvp.support.microsoft.com/de...ES;mvpfaqs

-DTS-L.Org- http://www.dts-l.org/

Este mensaje se proporciona "como esta" sin garantias de ninguna clase, y no
otorga ningun derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.
You assume all risk for your use.


"Mr Big Dragon" escribió en el mensaje
news:%
Holas a todos,

Repito el post aqui por que parece que en el grupo de servidores estan de
vacaciones.
y ando un poco a la carrera.

Tenia un servidor con Windows 2000 AS
en el servidor tenia un arreglo RAID 1 (espejo)

Canal IDE Primario
Disco 0 Master Windows 2000 AS Disco 1 Esclavo "Espejo"

El disco Master fue mal y se ha muerto.
no dio tiempo de desmontar el arreglo RAID.
Asi que removi el disco maestro y promovi al espejo a disco primario

Canal Ide Primario
Disco 0 Master Windows 2000 AS "Espejo" No Disco Esclavo

Una vez iniciado removi el arreglo que por supuesto aparecia como
"Missing"

No tuve que hacer ningun cambio en el Boot.ini o nada similar.
Si dejo el disco "espejo" solo como maestro, inicia perfectamente bien,
sin problemas carga servicios, bases de datos todo perfecto.
Asi que ahora lo llamamos solo
Disco maestro con Windows 2000 AS

PEROOOO
Si quiero agregar otro disco para crear un arreglo nuevo de RAID desde
windows,
El BIOS ve perfectamente bien ambos discos pero al querer iniciar el
sistema me marca un "Error de disco, Presione Ctrl+Alt+Supr" Para
reiniciar.

Inicialmente pense que el MBR del disco espejo estaba dañado, asi que
inicie con los discos de restauracion y use FIXMBR y FIX BOOT pero ninguno
de los dos soluciono el problema.

Osea que ahora quedo asi:

Disco de Windows 2000 AS Corriendo "SOLO" el sistema anda perfectamente

Si pongo un disco mas como esclavo para hacer un arreglo el sistema se
traba en el error "Error de disco, Presione Ctrl+Alt+Supr Para reiniciar"

Ahora por ultimo, Se que el disco que inserto esta en buenas condiciones
por que lo he retirado y pude instalar un Windows XP completito sin
problemas.

Mi pregunta es,
Si el problema no es el MBR (que ya lo he checado) y tampoco el disco
nuevo esta mal
por que me marca el error de inicio el disco?

Alguna ayuda porfis!!!


Saludos
Mr. Big Dragon



Preguntas similares