Forums Últimos mensajes - Powered by IBM
 

RAM R/W Test fail

06/10/2005 - 15:14 por Diego Desrets | Informe spam
Hola, me sale este problema al arrancar la computadora con WinXPPro, de vez
en cuando, no siempre.

Durante muchos dias puede arrancar y funcionar correctamente y de golpe sale
ese mensaje, presiono F4 to resume, arranca pero falla y a veces se reinicia
en esos casos.

Tengo 2 memorias,

1) 256mb ram ddr2 a 266mhz
2) 512mb ram ddr2 a 400mhz

El mother es un intel pesv 845 (que segun dice la especificacion soporta de
266/333mhz las memorias, pero el vendedor cuando compra la memoria me dijo
que no pasaba nada, que la computadora lo que hacia era bajar la velocidad
de la memoria, dicrease o algo asi decia en ingles cuando la puse (disculpen
mi ingles).y que no iba a tener problemas).
Las consultas son:

1) ¿esto es asi o puede que el error actual sea por eso?
2) ¿murio la memoria o se debe cambiar la de 512mb que es la que produce
este error? (si la saco la computadora anda bien siempre por el momento)
3) Tengo otra placa de memoria de 512mb a 400mhz, ¿me conviene colocarla en
lugar de esta o puede fallar o al tener otra velocidad dañarla?

Gracias por su consejo.

Diego D.

PD: La pc es un Pentium 4 1.8mhz, mother intel pesv 845, 2 discos rigidos
(80 y 120gb ata 7200rpm), video geforce 6600 GT 128MB, 2 Placas de memoria
ddr2 (256 y 512mb), sonido sounblaster live 5.1, gabinete vitsuba killer con
3 coolers, fuente de 450wts, etc).
 

Leer las respuestas

#1 Marc [MVP Windows]
06/10/2005 - 15:37 | Informe spam
No suele ser aconsejable mezclar memorias de distintas velocidades, ni
siquiera si son de la misma marca, por tanto... quita una de las dos tiras de
RAM y mira si se reproduce el error. Si no lo hace, es que son incompatibles
entre sí.

También le puedes pasar el DocMemory o el SIMM Tester.

Saludos,

Marc
MCP - MVP Windows Shell/User
Oracle9i Certified Associate (OCA)

Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no
otorga ningún derecho.


"Diego Desrets" wrote:

Hola, me sale este problema al arrancar la computadora con WinXPPro, de vez
en cuando, no siempre.

Durante muchos dias puede arrancar y funcionar correctamente y de golpe sale
ese mensaje, presiono F4 to resume, arranca pero falla y a veces se reinicia
en esos casos.

Tengo 2 memorias,

1) 256mb ram ddr2 a 266mhz
2) 512mb ram ddr2 a 400mhz

El mother es un intel pesv 845 (que segun dice la especificacion soporta de
266/333mhz las memorias, pero el vendedor cuando compra la memoria me dijo
que no pasaba nada, que la computadora lo que hacia era bajar la velocidad
de la memoria, dicrease o algo asi decia en ingles cuando la puse (disculpen
mi ingles).y que no iba a tener problemas).
Las consultas son:

1) ¿esto es asi o puede que el error actual sea por eso?
2) ¿murio la memoria o se debe cambiar la de 512mb que es la que produce
este error? (si la saco la computadora anda bien siempre por el momento)
3) Tengo otra placa de memoria de 512mb a 400mhz, ¿me conviene colocarla en
lugar de esta o puede fallar o al tener otra velocidad dañarla?

Gracias por su consejo.

Diego D.

PD: La pc es un Pentium 4 1.8mhz, mother intel pesv 845, 2 discos rigidos
(80 y 120gb ata 7200rpm), video geforce 6600 GT 128MB, 2 Placas de memoria
ddr2 (256 y 512mb), sonido sounblaster live 5.1, gabinete vitsuba killer con
3 coolers, fuente de 450wts, etc).



Preguntas similares