Forums Últimos mensajes - Powered by IBM
 

Rango varibale

14/06/2012 - 14:56 por Alejandro Garcia Garay | Informe spam
Saludos. Tengo una inquietud. Estoy tratando de realizar un análisis de un rango de datos que ingreso a una hoja de un libro, los datos van aumentando en sus filas día a día, es decir, hoy tengo 10 filas, mañana 11 filas con datos. En otra hoja tengo la siguiente formula: =CONTAR.SI(datos!$C$2:$H$100;1), ¿como hago para que mañana cuando ingrese un dato mas en la fila 101, la formula me tome automáticamente este rango?, es decir la formula mañana debería ser: =CONTAR.SI(datos!$C$2:$H$101;1).

Espero haberme hecho entender bien y agradezco a todos sus comentarios.
 

Leer las respuestas

#1 Pedro F. Pardo
14/06/2012 - 15:46 | Informe spam
El jueves, 14 de junio de 2012 13:56:29 UTC+1, Alejandro Garcia Garay escribió:
Saludos. Tengo una inquietud. Estoy tratando de realizar un análisis de un rango de datos que ingreso a una hoja de un libro, los datos van aumentando en sus filas día a día, es decir, hoy tengo 10 filas, mañana 11 filas con datos. En otra hoja tengo la siguiente formula: =CONTAR.SI(datos!$C$2:$H$100;1), ¿como hago para que mañana cuando ingrese un dato mas en la fila 101, la formula me tome automáticamente este rango?, es decir la formula mañana debería ser: =CONTAR.SI(datos!$C$2:$H$101;1).

Espero haberme hecho entender bien y agradezco a todos sus comentarios.



Yo en estos casos lo que hago es considerar las columnas completas es decir, en lugar de escribir
=CONTAR.SI(datos!$C$2:$H$101;1)

Pongo...
=CONTAR.SI(datos!$C:$H;1)

¿Funciona?

Preguntas similares