Forums Últimos mensajes - Powered by IBM
 
Tags Palabras claves

Redondear

17/02/2005 - 11:36 por Antonio | Informe spam
Hola. Tengo la siguiente formula
=SI(A25<>"";SI(D25<>"";B25*16/100+B25;"");"") y quisiera que el resultado de
la misma me salga REDONDEADO, es decir si el resultado es 26,33 que redondee
a 26.35. Mi pregunta es como puedo intercalar la funcion de REDONDEAR en la
exprexión anterior.

Gracias
 

Leer las respuestas

#1 KL
17/02/2005 - 12:02 | Informe spam
Hola Antonio,

"Antonio" wrote in message
=SI(A25<>"";SI(D25<>"";B25*16/100+B25;"");"") y quisiera que el resultado
de la misma me salga REDONDEADO, es decir si el resultado es 26,33 que
redondee a 26.35.



?Vaya redondeo!,?no?

Mi pregunta es como puedo intercalar la funcion de REDONDEAR en la
exprexión anterior.



si realmente quieres redondear tal como lo pones arriba (al proximo 0,05),
entonces usa esta formula:

=SI(Y(A25<>"";D25<>"");REDONDEAR((B25*16/100+B25)/0,05;0)*0,05;"")

si quieres redondeo normal usa la q sigue:

=SI(Y(A25<>"";D25<>"");REDONDEAR(B25*16/100+B25;2);"")

Saludos,
KL

Preguntas similares