Forums Últimos mensajes - Powered by IBM
 

Reinicios del Servidor a las 6:37 am ... ?!?!?!?!?!?!

25/02/2005 - 11:16 por I.P.- | Informe spam
Estimados 'Maestros' y 'Usuarios' de este GRUPO,

Quisiera consultar un problema que tengo, ya a varias semanas, y que no
encuentro ninguna explicación lógica:

Tengo un servidor 'clónico y una licencia de Windows 2000 Server. Preparé
ese equipo para 'trasladar' mi AD a el y poder hacer una 'actualización
hardware' a mi actual PDC.

He hecho la instalación de Win 2000 Server, he desinstalado todos los
componentes de Windows que son irrelevantes para ese servidor, me conecté
con Windows Update, actualicé todos los parches de seguridad/sistema y
resulta que el ordenador, cada 2 o 3 días (no sabría precisar), se reinicia
solo. El horario de reinicio es de lo mas raro: suele reiniciarse en un
intervalo de tiempo que va de las 6:37 am a 6:41 am. Siempre en esos 4 o 5
min. ...

No hay ningún software instalado en el servidor, a parte del propio S.O..
Como sé que el servidor se reinicia justo en ese horario? Muy fácil : Cuando
llego por la mañana a las oficinas el servidor esta apagado. Al encenderlo,
en Visor de Sucesos, encuentras los siguiente:

Origen: Eventlog
Tipo: Error
Id del Suceso: 6008
Descripción: El cierre anterior del sistema a las 6:37:31 del día 'tal'
resulto inesperado.

He leído varios artículos sobre este error en la NET. Incluso uno que
comentaba que el problema poderia ser de la fuente de alimentación. He
reinstalado 3 veces S.O. con 2 fuentes de alimentación diferentes. He
quitado una tarjeta Ethernet 3Com Giga. El servidor lleva actualmente el
mínimo hardware para poder funcionar : Adaptador de video VGA AGP Standard,
una controladora RAID IDE Promise (2 discos IDE ATA 100 en RAID 1) y una
controladora Adaptec Standard para un DAT de 24 Gb de HP. Ese servidor ha
estado operativo hace un año, durante 2 años sin ningún problema. El único
cambio que le hice ahora, fue quitarle todo el hardware de su 'mueble' y
montarlo en una caja en formato RACK para armario. Nada mas. A raíz de
tenerlo en el armario, empezaron esos reinicios.

Consideraciones sobre el servidor:

- Esta como miembro de mi dominio.
- No lleva Terminal Server instalado (ni la opción administrador de
servidor)
- Lleva una fuente de alimentación de 550 w especial para servidores con
doble ventilación. No sé porque razón, cuando el servidor se apaga, la
fuente se 'cuelga' y la maquina no completa el reinicio, manteniéndose
apagada. Tengo que quitarle el cable de corriente, esperar unos segundos
hasta que la fuente se 'descargue' y volver a conectar. El ordenador arranca
sin problemas. Con la otra fuente que probamos, mas normalita, de 300 w, el
ordenador se reiniciaba por completo. El caso que la fuente se cuelgue o no,
no me preocupa. El problema es que el ordenador no debe reiniciarse.
- No existe ninguna tarea programada ni nada por el estilo, menos aun a la 6
de la mañana.


Cualquier idea o comentario a respecto, será muy bien venido. Ya no sé que
probar mas. El visor de sucesos no me genera ningún error de ningún tipo. El
ordenador parece muy estable, pero hasta que no sepa que le pasa, no me
arriesgo a migrar mi AD a él.

Perdonar, lo extenso que he sido...

Gracias y un saludo.

I.P.-
 

Leer las respuestas

#1 Fernando Reyes [MS MVP]
25/02/2005 - 11:33 | Informe spam
Mira si esto te puede ayudar:

http://www.eventid.net/display.asp?eventid`08&eventno&source=EventLog&phase=1

Un saludo
Fernando Reyes [MS MVP]
MCSE Windows 2000
MCSA Windows Server 2003
http://freyes.svetlian.com

(Déjame sin merienda si quieres escribirme)


Fue I.P.- () el que, con sus deditos, escribió:

Estimados 'Maestros' y 'Usuarios' de este GRUPO,

Quisiera consultar un problema que tengo, ya a varias semanas, y que
no encuentro ninguna explicación lógica:

Tengo un servidor 'clónico y una licencia de Windows 2000 Server.
Preparé ese equipo para 'trasladar' mi AD a el y poder hacer una
'actualización hardware' a mi actual PDC.

He hecho la instalación de Win 2000 Server, he desinstalado todos los
componentes de Windows que son irrelevantes para ese servidor, me
conecté con Windows Update, actualicé todos los parches de
seguridad/sistema y resulta que el ordenador, cada 2 o 3 días (no
sabría precisar), se reinicia solo. El horario de reinicio es de lo
mas raro: suele reiniciarse en un intervalo de tiempo que va de las
6:37 am a 6:41 am. Siempre en esos 4 o 5 min. ...

No hay ningún software instalado en el servidor, a parte del propio
S.O.. Como sé que el servidor se reinicia justo en ese horario? Muy
fácil : Cuando llego por la mañana a las oficinas el servidor esta
apagado. Al encenderlo, en Visor de Sucesos, encuentras los siguiente:

Origen: Eventlog
Tipo: Error
Id del Suceso: 6008
Descripción: El cierre anterior del sistema a las 6:37:31 del día
'tal' resulto inesperado.

He leído varios artículos sobre este error en la NET. Incluso uno que
comentaba que el problema poderia ser de la fuente de alimentación. He
reinstalado 3 veces S.O. con 2 fuentes de alimentación diferentes. He
quitado una tarjeta Ethernet 3Com Giga. El servidor lleva actualmente
el mínimo hardware para poder funcionar : Adaptador de video VGA AGP
Standard, una controladora RAID IDE Promise (2 discos IDE ATA 100 en
RAID 1) y una controladora Adaptec Standard para un DAT de 24 Gb de
HP. Ese servidor ha estado operativo hace un año, durante 2 años sin
ningún problema. El único cambio que le hice ahora, fue quitarle todo
el hardware de su 'mueble' y montarlo en una caja en formato RACK
para armario. Nada mas. A raíz de tenerlo en el armario, empezaron
esos reinicios.
Consideraciones sobre el servidor:

- Esta como miembro de mi dominio.
- No lleva Terminal Server instalado (ni la opción administrador de
servidor)
- Lleva una fuente de alimentación de 550 w especial para servidores
con doble ventilación. No sé porque razón, cuando el servidor se
apaga, la fuente se 'cuelga' y la maquina no completa el reinicio,
manteniéndose apagada. Tengo que quitarle el cable de corriente,
esperar unos segundos hasta que la fuente se 'descargue' y volver a
conectar. El ordenador arranca sin problemas. Con la otra fuente que
probamos, mas normalita, de 300 w, el ordenador se reiniciaba por
completo. El caso que la fuente se cuelgue o no, no me preocupa. El
problema es que el ordenador no debe reiniciarse. - No existe ninguna
tarea programada ni nada por el estilo, menos aun a la 6 de la mañana.


Cualquier idea o comentario a respecto, será muy bien venido. Ya no
sé que probar mas. El visor de sucesos no me genera ningún error de
ningún tipo. El ordenador parece muy estable, pero hasta que no sepa
que le pasa, no me arriesgo a migrar mi AD a él.

Perdonar, lo extenso que he sido...

Gracias y un saludo.

I.P.-

Preguntas similares