Requerimientos mínimos para IE8

14/06/2009 - 23:47 por Ricardo De Castro Aquino | Informe spam
Hola grupo.

Pues eso.
Quiero instalar el IE8 en una máquina que tiene W2K y no sé si es posible.
Dicha máquina tiene el IE6 SP1 y funciona perfectamente.
No quiero descomponerla intentando instalar un programa tan importante, si
el mismo no es compatible, pero me gustó mucho el IE8 y me gustaría mantener
una consistencia entre todas las máquinas, si posible.

Saludos precavidos.

Ricardo De Castro Aquino
Asunción - Paraguay
 

Leer las respuestas

#1 Linfocito B
15/06/2009 - 00:15 | Informe spam
IE8 necesita de Windows XP con Service Pack 2 como sistema operativo mínimo.

Para Windows 2000, te recomendaría usar Google Chrome o Firefox en lugar
del obsoleto e inseguro IE6.

Atte.: Sergio Andrés Melo
Salu2 desde Bogotá, Colombia.
http://rinconlinfocitario.spaces.live.com/


Ricardo De Castro Aquino escribió:
Hola grupo.

Pues eso.
Quiero instalar el IE8 en una máquina que tiene W2K y no sé si es posible.
Dicha máquina tiene el IE6 SP1 y funciona perfectamente.
No quiero descomponerla intentando instalar un programa tan importante, si
el mismo no es compatible, pero me gustó mucho el IE8 y me gustaría mantener
una consistencia entre todas las máquinas, si posible.


Preguntas similares