Explorer ha detectado un problema

03/07/2006 - 16:27 por David | Informe spam
Hola. Tengo el Microsoft Explorer 6 SP1. Al navegar por internet, cuando está
abriendo cualquier página da el mensaje "Microsoft Explorer ha detectado un
problema y debe cerrarse". En los detalles del mensaje, el error es en el
fichero "msvcrt.dll". He desactivado el cortafuegos y eliminado el antivirus
pero sigue igual. ¿Que puede ser?. El firefox funciona perfectamente, pero me
gustaría poder seguir utilizando el explorer. Por cierto, al tratar de
desinstalar el explorer, solo me deja "reparar". La opción de desinstalar
está sombreada y no se puede seleccionar. Gracias de antemano.

Preguntas similare

Leer las respuestas

#1 Enrique [MVP Windows]
04/07/2006 - 02:14 | Informe spam
¿Barra de Yahoo! Companion instalada?

Si es así, desinstálala y reinicia el sistema. Instrucciones de
desinstalación: http://support.microsoft.com/kb/303047/es

También es posible que el problema esté causado por el antivirus que
utilizas. Deshabilítalo completamente y reinicia el sistema para
comprobar si desaparece el conflicto (algunos antivirus que incorporan
la opción anti-phishing han causado este problema).



Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
Date un paseo por mi Blog: http://ekort.blogspot.com
(despiértame si me quieres escribir)

Vista x86 (TM) Beta 2 Build 5456.5
IE 7.0.5450.4 en XP-SP2

"El trabajo que nunca se empieza
es el que tarda más en finalizarse"


Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no
rights.
________________________________________________________________________________
"David" escribió en el mensaje
news:
Hola. Tengo el Microsoft Explorer 6 SP1. Al navegar por internet, cuando
está
abriendo cualquier página da el mensaje "Microsoft Explorer ha detectado
un
problema y debe cerrarse". En los detalles del mensaje, el error es en
el
fichero "msvcrt.dll". He desactivado el cortafuegos y eliminado el
antivirus
pero sigue igual. ¿Que puede ser?. El firefox funciona perfectamente,
pero me
gustaría poder seguir utilizando el explorer. Por cierto, al tratar de
desinstalar el explorer, solo me deja "reparar". La opción de
desinstalar
está sombreada y no se puede seleccionar. Gracias de antemano.
Respuesta Responder a este mensaje
#2 Ramón Sola [MVP Windows - Shell/User]
04/07/2006 - 03:38 | Informe spam
Hash: SHA1

¿Qué Windows usas? ¿Qué número de versión tiene el fichero Msvcrt.dll del
directorio System (Win9x) o System32 (WinNT/2000/XP...)?

Ramón Sola / / MVP Windows - Shell/User
Para obtener la dirección correcta no hacen falta los sellos.
Por favor, usar el correo sólo para cuestiones ajenas a los
grupos de noticias, gracias.

David () va y dice:
Hola. Tengo el Microsoft Explorer 6 SP1. Al navegar por internet, cuando
está abriendo cualquier página da el mensaje "Microsoft Explorer ha
detectado un problema y debe cerrarse". En los detalles del mensaje, el
error es en el fichero "msvcrt.dll". He desactivado el cortafuegos y
eliminado el antivirus pero sigue igual. ¿Que puede ser?. El firefox
funciona perfectamente, pero me gustaría poder seguir utilizando el
explorer. Por cierto, al tratar de desinstalar el explorer, solo me deja
"reparar". La opción de desinstalar está sombreada y no se puede
seleccionar. Gracias de antemano.

Respuesta Responder a este mensaje
#3 David
04/07/2006 - 16:51 | Informe spam
Gracias por contestar.
Utilizo el Windows 98 y el antivirus es el AVG Grisoft, aunque lo he
desinstalado y sigue igual.


"Ramón Sola [MVP Windows - Shell/User]" escribió:

Hash: SHA1

¿Qué Windows usas? ¿Qué número de versión tiene el fichero Msvcrt.dll del
directorio System (Win9x) o System32 (WinNT/2000/XP...)?

Ramón Sola / / MVP Windows - Shell/User
Para obtener la dirección correcta no hacen falta los sellos.
Por favor, usar el correo sólo para cuestiones ajenas a los
grupos de noticias, gracias.

David () va y dice:
> Hola. Tengo el Microsoft Explorer 6 SP1. Al navegar por internet, cuando
> está abriendo cualquier página da el mensaje "Microsoft Explorer ha
> detectado un problema y debe cerrarse". En los detalles del mensaje, el
> error es en el fichero "msvcrt.dll". He desactivado el cortafuegos y
> eliminado el antivirus pero sigue igual. ¿Que puede ser?. El firefox
> funciona perfectamente, pero me gustaría poder seguir utilizando el
> explorer. Por cierto, al tratar de desinstalar el explorer, solo me deja
> "reparar". La opción de desinstalar está sombreada y no se puede
> seleccionar. Gracias de antemano.



Respuesta Responder a este mensaje
#4 David
04/07/2006 - 16:53 | Informe spam
Gracias. Sigue igual. No tengo la barra del Yahoo y el antivirus lo he
eliminado y sigue igual.

"Enrique [MVP Windows]" escribió:

¿Barra de Yahoo! Companion instalada?

Si es así, desinstálala y reinicia el sistema. Instrucciones de
desinstalación: http://support.microsoft.com/kb/303047/es

También es posible que el problema esté causado por el antivirus que
utilizas. Deshabilítalo completamente y reinicia el sistema para
comprobar si desaparece el conflicto (algunos antivirus que incorporan
la opción anti-phishing han causado este problema).



Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
Date un paseo por mi Blog: http://ekort.blogspot.com
(despiértame si me quieres escribir)

Vista x86 (TM) Beta 2 Build 5456.5
IE 7.0.5450.4 en XP-SP2

"El trabajo que nunca se empieza
es el que tarda más en finalizarse"


Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no
rights.
________________________________________________________________________________
"David" escribió en el mensaje
news:
Hola. Tengo el Microsoft Explorer 6 SP1. Al navegar por internet, cuando
está
abriendo cualquier página da el mensaje "Microsoft Explorer ha detectado
un
problema y debe cerrarse". En los detalles del mensaje, el error es en
el
fichero "msvcrt.dll". He desactivado el cortafuegos y eliminado el
antivirus
pero sigue igual. ¿Que puede ser?. El firefox funciona perfectamente,
pero me
gustaría poder seguir utilizando el explorer. Por cierto, al tratar de
desinstalar el explorer, solo me deja "reparar". La opción de
desinstalar
está sombreada y no se puede seleccionar. Gracias de antemano.


Respuesta Responder a este mensaje
#5 Enrique [MVP Windows]
05/07/2006 - 00:57 | Informe spam
Es muy probable que el problema esté en la versión de *MSVCRT.DLL*. Hay
algunos programas que utilizan su propia versión de ese archivo. Es
posible que la versión correcta que utiliza (la que debe utilizar)
Windows se haya sobreescrito por otra distinta.

Para encontrar facilmente todas las dll de tu S.O, si son genuinas o han
sido sobreescritas, puedes consultar la DLL Help Database de Microsoft:
http://support.microsoft.com/defaul...mp;SD=msdn

Algunas de las causas principales que últimamente está provocando este
tipo de errores con ésta y otras librerías, son los programas spyware
instalados (malware). Utiliza herramientas de análisis y desinfección
para remover cualquier intrusión en el sistema:

http://inetexplorer.mvps.org/data/tshoot.htm

Para corregir el problema podrías descargar e instalar la actualización
de las bibliotecas de Microsoft:

**Disponibilidad de la actualización de las bibliotecas de Microsoft
http://support.microsoft.com/defaul..."1946

Aquí tienes más información al respecto:
**INFO: Actualización de las bibliotecas de Microsoft: qué son, dónde
están y por qué utilizarlas
http://support.microsoft.com/default.aspx?kbid7298

Si sigues con el problema, puedes intentarlo con *Vcredist.exe* (sólo
para WNT/W95/W98). Vcredist.exe es un archivo ejecutable autoextraíble
que instala la versión más reciente de los archivos Microsoft Visual C++
de tiempo de ejecución y de los componentes de sistema operativo
requeridos por muchos proyectos creados con Visual C++ 6.0:

http://support.microsoft.com/defaul...-es;259403


Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
Date un paseo por mi Blog: http://ekort.blogspot.com
(despiértame si me quieres escribir)

Vista x86 (TM) Beta 2 Build 5456.5
IE 7.0.5450.4 en XP-SP2

"El trabajo que nunca se empieza
es el que tarda más en finalizarse"


Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no
rights.
________________________________________________________________________________
"David" escribió en el mensaje
news:
Gracias. Sigue igual. No tengo la barra del Yahoo y el antivirus lo he
eliminado y sigue igual.

"Enrique [MVP Windows]" escribió:

¿Barra de Yahoo! Companion instalada?

Si es así, desinstálala y reinicia el sistema. Instrucciones de
desinstalación: http://support.microsoft.com/kb/303047/es

También es posible que el problema esté causado por el antivirus que
utilizas. Deshabilítalo completamente y reinicia el sistema para
comprobar si desaparece el conflicto (algunos antivirus que incorporan
la opción anti-phishing han causado este problema).



Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
Date un paseo por mi Blog: http://ekort.blogspot.com
(despiértame si me quieres escribir)

Vista x86 (TM) Beta 2 Build 5456.5
IE 7.0.5450.4 en XP-SP2

"El trabajo que nunca se empieza
es el que tarda más en finalizarse"


Este mensaje se proporciona "como está" sin garantías de ninguna
clase,
y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no
rights.
________________________________________________________________________________
"David" escribió en el mensaje
news:
Hola. Tengo el Microsoft Explorer 6 SP1. Al navegar por internet,
cuando
está
abriendo cualquier página da el mensaje "Microsoft Explorer ha
detectado
un
problema y debe cerrarse". En los detalles del mensaje, el error es en
el
fichero "msvcrt.dll". He desactivado el cortafuegos y eliminado el
antivirus
pero sigue igual. ¿Que puede ser?. El firefox funciona perfectamente,
pero me
gustaría poder seguir utilizando el explorer. Por cierto, al tratar de
desinstalar el explorer, solo me deja "reparar". La opción de
desinstalar
está sombreada y no se puede seleccionar. Gracias de antemano.


Respuesta Responder a este mensaje
Ads by Google
Help Hacer una preguntaSiguiente Respuesta Tengo una respuesta
Search Busqueda sugerida