Forums Últimos mensajes - Powered by IBM
 

resultado de una suma

11/01/2006 - 10:38 por GERMÁN | Informe spam
Hola de nuevo!
Quiero agradecer la solución de !mrb! pero no me ha servido.

El problema que tengo es el siguiente:
En a1 tengo el resultado de una operacion y en a2 tengo el resultado de
otra. A la vez estas dos celdas las tengo sumadas en a4 pero cuando una de
las dos el resultado de la operación es #N/A, el total de la suma de las 2
celdas es #N/A y lo que quiero es que en vez de poner esto me ponga
""[guiones] o cualquier otra cosa siempre y cuando no sea un número
bajo. Yo creo que tendría que poner la función siguiente pero no se como
aplicarla exactamente para que me de el resultado:
=SI(A4=#N/A;--;SUMA(A1:A2)

Muchas gracias a todos de antemano.

Germán Adalid
 

Leer las respuestas

#1 luka
11/01/2006 - 13:56 | Informe spam
Hola Germán, mira a ver si esta fórmula te vale
=SI(ESERROR(A1);"--";SI(ESERROR(B1);"--";A1+B1))

Saludos.
Javier B.

GERMÁN escribió:
Hola de nuevo!
Quiero agradecer la solución de !mrb! pero no me ha servido.

El problema que tengo es el siguiente:
En a1 tengo el resultado de una operacion y en a2 tengo el resultado de
otra. A la vez estas dos celdas las tengo sumadas en a4 pero cuando una de
las dos el resultado de la operación es #N/A, el total de la suma de las 2
celdas es #N/A y lo que quiero es que en vez de poner esto me ponga
""[guiones] o cualquier otra cosa siempre y cuando no sea un número
bajo. Yo creo que tendría que poner la función siguiente pero no se como
aplicarla exactamente para que me de el resultado:
=SI(A4=#N/A;--;SUMA(A1:A2)

Muchas gracias a todos de antemano.

Germán Adalid

Preguntas similares