572 resultados
Ordenar por fecha - Ordenar por pertinencia
Todos (572)
Prensa (1)
Foros (571)
 
Re: No capturo bien IEEE1394-Asus A7V600-X
Tal vez sea un problema del chipset de la placa base, el VIA KT600 - Crea un punto de restauracion - Descarga e instala la ultima version de VIA Hyperion 4in1 http://www.viaarena.com/ Un Saludo Raul Serrano MVP Windows Shell/User ...
Mensaje publicado en el 11/04/2004 - 22:58
Los equipos de DTS se unen a ASUS para ofrecer una experiencia de sonido perfecta en Computex Taipei 2011
ASUS brinda demostraciones de sus nuevas computadoras de escritorio multifunción con DTS Surround Sensation | UltraPC™.
Communicado publicado en el 31/05/2011 - 14:26
Otros resultados también están disponibles en nuestros foros :
porblemas con la placa de sonido
Hola: Mi pc tiene la placa de sonido integrada. Yo tengo los drivers de la motherboard y por tanto los drivers y el programa de sonido (Sound max etc... = primera parte == Mi pregunta es, si tengo los drivers originales de la placa madre ( 2006), ...
Mensaje publicado en el 12/10/2008 - 23:35
Curioso problema con la placa
Hola a todos, Hace unos días he tenido problemas con mi placa; una ASUS p4p800 la cual creo que se ha roto definitivamente. Resulta que estaba en un ordenata en el cual yo hacía permanentes ediciones de vídeo, por lo cual el ...
Mensaje publicado en el 02/03/2005 - 21:31
De cabeza me trae el USB 2.0 con mi placa ASUS A7V333
La placa Asus tiene aproximadamente año y medio, en otras palabras que hace año y medio era de las punteras. En sus especificaciones indica 2 puertos usb ver 1.1 situados en la propia placa y otros 2 puertos usb ver 2.0 también ...
Mensaje publicado en el 20/04/2004 - 12:31
[Marca favorita de Tella] Acusaciones a Asus de hacer trampas en sus placas base
Cuando hay tantos fabricantes que producen productos muy similares, diferenciarse de los otros es difícil y por lo tanto cualquier idea, extra o función de más de un producto puede servir para conseguir tal efecto. Naturalmente ...
Mensaje publicado en el 17/10/2006 - 13:03
Placa para P.IV
Hola Desgraciadamene he flasheado mi Asus P4pe con una Bios para otra placa ( P4pe -x ; culpa en parte de la Web de Asus España donde no aparece la P4pe ) ; ahora no arranca siquiera ( gran placa ) ; estoy intentando buscar una similar ( con ...
Mensaje publicado en el 04/06/2004 - 15:58
ASUS V9560 videosuite con XP
Ando con un problema enorme con esta pc que les conmente hace un par de post atras. por las dudas repito la configuracion Motherboard ASUS A7N8x Deluxe - Microprocesador AMD Athlon XP 2800+ Barton con bus de 333 mhz - Memoria DDR 512 400 mhz ...
Mensaje publicado en el 16/11/2003 - 05:34
Placas ASUS y AGP (Por favor...)
Hola, este post lo he puesto el otro dia, pero como nadie me respondia... Dos preguntitas Primera: Se puede crear cualquier configuración con respecto a la velocidad AGP de la Placa y la t.grafica. Por ejemplo, instalar una t.grafica 8x en ...
Mensaje publicado en el 13/10/2003 - 17:05
Asus Radeon 9600 SE
Tengo problemas de inestabilidad al instalar un placa de video Asus Radeon 9600 SE, primero instalé los drivers de Asus y luego bajé los mas actualizados de la página de ATI, con estos la pc está mas estable pero al ...
Mensaje publicado en el 19/08/2004 - 04:25
Software Placa Base Asus.
Quiero hacer una instalación limpia del Windows XP en un equipo al que le acabo de sustituir la Placa Base (algunos están al corriente de ello :-)). La duda que tengo ahora es si es conveniente, una vez concluida la instalación ...
Mensaje publicado en el 25/05/2006 - 09:10
Asus P5AD2 Premium
Hola a todos, Mi hermano se acaba de comprar una P5AD2 Premium y cuando nos hemos dispuesto a montarla, la primera sorpresa ha sido que el conector principal de corriente era de 24 pines en vez del clásico de 20. A pesar de que, en ...
Mensaje publicado en el 17/02/2005 - 20:41
OT : Problemas entre Mother Asus y placa de video MSI RX600 (PCI-E)
Antes que nada disculpen por hacer esta pregunta aca pero no se donde averiguar, Tengo una mother Asus K8V-VM Ultra que viene con video onboard pero ademas con una ranura PCI-E .Cuando le inserto mi tarjeta MSI RX600 (PCI-E de 128Mb) que tenia ...
Mensaje publicado en el 11/10/2006 - 20:38
placa asus P5P800 + ram elixir
Tengo una placa asus P5P800 P IV a 3,2 Ghz Con 2 elixir DDR 512 MB 400 Mhz He tenido alguna pantalla azul en el pc y he ejecutado el Windows diagnostic memory, me da error en los dos zócalos de la memoria, me parece muy ...
Mensaje publicado en el 02/06/2005 - 10:21