Forums Últimos mensajes - Powered by IBM
 
Tags Palabras claves

se pierde SSPI

05/11/2004 - 00:02 por Jorge F. Lange | Informe spam
Gentes tengo windows XP SP1, y me instalé el enterprise manager para
conectarme al servidor sql para modificar tablas, bases de datos y demás, el
problema es que apenas cuando inicio la sesión entro y anda de 10 todo, pero
a los 10 o 15 minutos cuando intento conectarme al servidor SQL SERVER 2000
me sale la leyenda:

ESTABLISHING CONNECTION TO SQL SERVER AND CHECKING WINDOWS SECURITY

y luego de esto aparece un cartel que reza :

A connection could not be established to nombredelservidor.

Reason: No se puede generar el contexto SSPI

Please verify sql server is running and check your sql server registration
properties (by right-clicking on the nombredelservidor node) and try again.

Lo raro es que si desde mi logueo al xp (me logueo en el dominio del
servidor w2000 donde está instalado el sql server) pasan pocos minutos todo
anda a la perfección...

Alguna idea ?

Jorge.
 

Leer las respuestas

#1 Carlos Sacristan
05/11/2004 - 09:16 | Informe spam
Normalmente es porque no se puede validar la identidad del usuario que
se está conectando a SQL Server. Mira a ver si te sigue sucediendo lo mismo
si usas seguridad de SQL Server. De todos modos, echa un vistazo a estos
links:

811889 HOW TO: Troubleshoot the "Cannot Generate SSPI Context" Error Message
http://support.microsoft.com/?id1889

267588 "Cannot Generate SSPI Context" Error Message Is Displayed When You
http://support.microsoft.com/?id&7588

269541 INF: Missing Windows NT LM Security Support Provider Registry Key
Causes
http://support.microsoft.com/?id&9541



Un saludo

-
"Sólo sé que no sé nada. " (Sócrates)

Por favor, responder únicamente al foro
Se agradece la inclusión de sentencias DDL


"Jorge F. Lange" escribió en el mensaje
news:
Gentes tengo windows XP SP1, y me instalé el enterprise manager para
conectarme al servidor sql para modificar tablas, bases de datos y demás,


el
problema es que apenas cuando inicio la sesión entro y anda de 10 todo,


pero
a los 10 o 15 minutos cuando intento conectarme al servidor SQL SERVER


2000
me sale la leyenda:

ESTABLISHING CONNECTION TO SQL SERVER AND CHECKING WINDOWS SECURITY

y luego de esto aparece un cartel que reza :

A connection could not be established to nombredelservidor.

Reason: No se puede generar el contexto SSPI

Please verify sql server is running and check your sql server registration
properties (by right-clicking on the nombredelservidor node) and try


again.

Lo raro es que si desde mi logueo al xp (me logueo en el dominio del
servidor w2000 donde está instalado el sql server) pasan pocos minutos


todo
anda a la perfección...

Alguna idea ?

Jorge.


Preguntas similares