Forums Últimos mensajes - Powered by IBM
 

Seguridad integrada

14/09/2007 - 17:46 por Emiliano | Informe spam
Buenas... estoy configurando la seguridad de un sitio web y lo necesito hacer
con la seguridad integrada de windows. Para ello deshabilité el acceso
anónimo de los usuarios.
En mi máquina (win2000 pro) no tuve problemas. Cada vez que se quiere
acceder a la página me muestra un cuadro de dialogo solicitando USUARIO,
CONTRASEÑA y DOMINIO.
Cuando quise hacer lo mismo en un win2000 server directamente no se muestra
el cuadro de dialigo y marca el error 401.2

Que puede ser?? Realicé los mismos pasos y la configuración de las maquinas
está igual
 

Leer las respuestas

#1 Desiderio Ondo.
18/09/2007 - 16:38 | Informe spam
Hola, Emiliano:

Supongo que te referirás realmente a que el acceso al
contenido web de tu servidor se base en la opción IIS
de "autenticación integrada", para lo que recomiendo
des-habilitar la sesión anónima

El error 401.2 en IIS suele hacer referencia a un fallo
en las credenciales de login del usuario con respecto a
un servidor IIS. Esto es, que el usuario que ha solicitado
ver el contenido web no ha sido autenticado en el <server>
y por tanto, no le dejará acceder.

Te recomiendo para ello confirmes que la cuenta con la
que <user> ha iniciado la sesión sea conocida en <server>
(de ahí que recomiendo siempre que sea como mínimo un
servidor miembro de dominio). Tienes más info en:

Configuración correcta de sitios web en IIS
http://technet2.microsoft.com/Windo...x?mfr=true
·
·
Espero haberte servido de "alluda"
==Desiderio Ondo Oyana.
Ingeniero en Informática.
Microsoft® Certified Systems Engineer
http://pantuflo.escet.urjc.es/~desitech


"Emiliano" wrote:

Buenas... estoy configurando la seguridad de un sitio web y lo necesito hacer
con la seguridad integrada de windows. Para ello deshabilité el acceso
anónimo de los usuarios.
En mi máquina (win2000 pro) no tuve problemas. Cada vez que se quiere
acceder a la página me muestra un cuadro de dialogo solicitando USUARIO,
CONTRASEÑA y DOMINIO.
Cuando quise hacer lo mismo en un win2000 server directamente no se muestra
el cuadro de dialigo y marca el error 401.2

Que puede ser?? Realicé los mismos pasos y la configuración de las maquinas
está igual

Preguntas similares