Forums Últimos mensajes - Powered by IBM
 

Servidor w2000 como servidor vpn no conecta a Internet

11/02/2005 - 09:31 por jmgp | Informe spam
Buenos dias grupo:

os cuento mi caso:

Tengo un servidor w2000 controlador de dominio con AD y servidor dns,
tiene dos tarjetas de red, ,que apuntan cada una a un router consalida
a internet:

1.- Para la LAN interna configurada 192.168.0.1 mascara /24, puerta
de enlace 192.168.0.253, los puestos de trabajo se conectan al servido
comparten recursos etc.. osea funciona bien.
2.- Para la conexion VPN, esta configurada como 192.168.1.1 mascara
/24 y puerta de enlace 192.168.1.254, los equipos desde fuera ( de la
red) se conectan sin probemas a la vpn y trabajan con terminal server.

El problema es que el servidor no tiene acceso a Internet,(me
interesaria saliese a internet por 192.168.0.253) con lo cual no me
aztualiza el antivirus, actualizaciones de windows etc.., los equipos
de la red si les pongo como servidor DNS el 192.168.0.1 no me salen a
internet, y este esta puesto como reenviadores, les tengo que poner
como servidores dns los servidores de telefonica. En el visor de
sucesos no hay nada anormal, os adelanto la tabla de ruta que tiene el
servidor

C:\Documents and Settings\Administrador>route print
==ILista de interfaces
0x1 ... MS TCP Loopback interface
0x1000002 ...00 53 45 00 00 00 .. WAN (PPP/SLIP) Interface
0x1000003 ...00 0d 88 7f 4d 7c .. D-Link DGE-550T Gigabit Ethernet
Adapter
0x1000004 ...00 08 02 f7 85 37 .. Compaq NC7760 Gigabit Server
Adapter
=Rutas activas:
Destino de red Máscara de red Puerta de acceso Interfaz
Métrica
0.0.0.0 0.0.0.0 192.168.1.254 192.168.1.1
1
84.121.192.35 255.255.255.255 192.168.1.254 192.168.1.1
1
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1
1
192.168.0.0 255.255.255.0 192.168.0.1 192.168.0.1
1
192.168.0.1 255.255.255.255 127.0.0.1 127.0.0.1
1
192.168.0.255 255.255.255.255 192.168.0.1 192.168.0.1
1
192.168.1.0 255.255.255.0 192.168.1.1 192.168.1.1
1
192.168.1.1 255.255.255.255 127.0.0.1 127.0.0.1
1
192.168.1.5 255.255.255.255 127.0.0.1 127.0.0.1
1
192.168.1.11 255.255.255.255 192.168.1.5 192.168.1.5
1
192.168.1.255 255.255.255.255 192.168.1.1 192.168.1.1
1
224.0.0.0 224.0.0.0 192.168.0.1 192.168.0.1
1
224.0.0.0 224.0.0.0 192.168.1.1 192.168.1.1
1
255.255.255.255 255.255.255.255 192.168.1.1 192.168.1.1
1
Puerta de enlace predeterminada: 192.168.1.254
==Rutas persistentes:
ninguno


que me queda por configurar para tener salida a internet?


Gracias
 

Leer las respuestas

#1 Ivan [MS MVP]
11/02/2005 - 13:13 | Informe spam
El default gateway dejalo como esta, solo debes tener uno y debe ir sobre el
interface que conecta con el router que te da acceso a internet.
Configura el servidor DNS como indica este articulo:
http://support.microsoft.com/defaul...-us;300202
Simplemente con esto, desde servidor deberias navegar perfectamente. En caso
contrario, quizas tengas algun firewall que no eprmita ese tipomde rtafico
(me da que no)
Para que los clientes tengan acceso a internet:
http://support.microsoft.com/defaul...-us;299801

Un saludo.
Ivan
MS MVP ISA Server


"jesus manuel" escribió en el mensaje
news:
Buenos dias grupo:

os cuento mi caso:

Tengo un servidor w2000 controlador de dominio con AD y servidor dns,
tiene dos tarjetas de red, ,que apuntan cada una a un router consalida
a internet:

1.- Para la LAN interna configurada 192.168.0.1 mascara /24, puerta
de enlace 192.168.0.253, los puestos de trabajo se conectan al servido
comparten recursos etc.. osea funciona bien.
2.- Para la conexion VPN, esta configurada como 192.168.1.1 mascara
/24 y puerta de enlace 192.168.1.254, los equipos desde fuera ( de la
red) se conectan sin probemas a la vpn y trabajan con terminal server.

El problema es que el servidor no tiene acceso a Internet,(me
interesaria saliese a internet por 192.168.0.253) con lo cual no me
aztualiza el antivirus, actualizaciones de windows etc.., los equipos
de la red si les pongo como servidor DNS el 192.168.0.1 no me salen a
internet, y este esta puesto como reenviadores, les tengo que poner
como servidores dns los servidores de telefonica. En el visor de
sucesos no hay nada anormal, os adelanto la tabla de ruta que tiene el
servidor

C:\Documents and Settings\Administrador>route print
==> ILista de interfaces
0x1 ... MS TCP Loopback interface
0x1000002 ...00 53 45 00 00 00 .. WAN (PPP/SLIP) Interface
0x1000003 ...00 0d 88 7f 4d 7c .. D-Link DGE-550T Gigabit Ethernet
Adapter
0x1000004 ...00 08 02 f7 85 37 .. Compaq NC7760 Gigabit Server
Adapter
==> ==> Rutas activas:
Destino de red Máscara de red Puerta de acceso Interfaz
Métrica
0.0.0.0 0.0.0.0 192.168.1.254 192.168.1.1
1
84.121.192.35 255.255.255.255 192.168.1.254 192.168.1.1
1
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1
1
192.168.0.0 255.255.255.0 192.168.0.1 192.168.0.1
1
192.168.0.1 255.255.255.255 127.0.0.1 127.0.0.1
1
192.168.0.255 255.255.255.255 192.168.0.1 192.168.0.1
1
192.168.1.0 255.255.255.0 192.168.1.1 192.168.1.1
1
192.168.1.1 255.255.255.255 127.0.0.1 127.0.0.1
1
192.168.1.5 255.255.255.255 127.0.0.1 127.0.0.1
1
192.168.1.11 255.255.255.255 192.168.1.5 192.168.1.5
1
192.168.1.255 255.255.255.255 192.168.1.1 192.168.1.1
1
224.0.0.0 224.0.0.0 192.168.0.1 192.168.0.1
1
224.0.0.0 224.0.0.0 192.168.1.1 192.168.1.1
1
255.255.255.255 255.255.255.255 192.168.1.1 192.168.1.1
1
Puerta de enlace predeterminada: 192.168.1.254
==> Rutas persistentes:
ninguno


que me queda por configurar para tener salida a internet?


Gracias

Preguntas similares