siguen los problemas con EMM386

17/11/2004 - 18:42 por RPMan | Informe spam
Hola a todos,


todavia no puedo solucionar el problema con EMM386, que
me dá el siguiente error:

"EMM386 no instalado: no es posible establecer la
direccion base del marco de página"

Total de memoria superior disponible... 10kb
Bloque mayor de memoria superior disponible 10kb
dirección de inicio de memoria superior DC00 H

ahora bien, si en la bios entro en la opción:
PCI / PLUG AND PLAY SETUP

y pongo en la opción:

RESERVED MEMORY SIZE: 64K
RESERVED MEMORY ADDRESS: CC000

ya no me sale ningún error pero no me permite poner mas
de:

FILES`
BUFFERS™

y necesito tener:

FILES€
BUFFERS0

si yo le cambio a BUFFERS0 cuando arranca el sistema
me dice:

"hay un error en la linea 2 columna." y no establece
ningún BUFFER. osea, solamente permite ponerle BUFFERS™.

y no me permite correr un programa de DOS de facturación,
creo que está programado en CLARIÓN.


la maquina es:
MICRO: INTEL CELERON 700 MHZ (tambien le probé uno de
800mhz y pasa lo mismo)
MEMORIA: 128 MB (NUEVAS)
MOTHER: PC-CHIPS M755

aprecio muchisimo su ayuda, ya no sé que hacer.

muchas gracias.

RPMan.
 

Leer las respuestas

#1 José Gallardo
17/11/2004 - 19:48 | Informe spam
¿Ya probaste con este artículo de la KB
http://support.microsoft.com/defaul...-ES;q75592 ?

"RPMan" escribió en el mensaje
news:6ebe01c4cccc$d37c2620$
Hola a todos,


todavia no puedo solucionar el problema con EMM386, que
me dá el siguiente error:

"EMM386 no instalado: no es posible establecer la
direccion base del marco de página"

Total de memoria superior disponible... 10kb
Bloque mayor de memoria superior disponible 10kb
dirección de inicio de memoria superior DC00 H

ahora bien, si en la bios entro en la opción:
PCI / PLUG AND PLAY SETUP

y pongo en la opción:

RESERVED MEMORY SIZE: 64K
RESERVED MEMORY ADDRESS: CC000

ya no me sale ningún error pero no me permite poner mas
de:

FILES`
BUFFERS™

y necesito tener:

FILES€
BUFFERS0

si yo le cambio a BUFFERS0 cuando arranca el sistema
me dice:

"hay un error en la linea 2 columna." y no establece
ningún BUFFER. osea, solamente permite ponerle BUFFERS™.

y no me permite correr un programa de DOS de facturación,
creo que está programado en CLARIÓN.


la maquina es:
MICRO: INTEL CELERON 700 MHZ (tambien le probé uno de
800mhz y pasa lo mismo)
MEMORIA: 128 MB (NUEVAS)
MOTHER: PC-CHIPS M755

aprecio muchisimo su ayuda, ya no sé que hacer.

muchas gracias.

RPMan.

Preguntas similares