Forums Últimos mensajes - Powered by IBM
 
Tags Palabras claves

SQLServerCE

25/08/2008 - 09:15 por SpoPoBiCH | Informe spam
Estoy intentando acceder a una base de datos y me da el situiente
error:

="You are trying to access an older version of a SQL Server Compact
Edition database. If this is a SQL Server CE 1.0 or 2.0 database, run
upgrade.exe. If this is a SQL Server Compact Edition 3.0 or later
database, run Compact / Repair. [ Db version = 3505053,Requested
version = 3004180,File name = F:\\dotNET projects\\Word Learner\\bin\
\Debug\\Words.sdf ]"


Programo con VS2008 y windows mobilie 6 no entiendo porque me da
esto se supone que la version de la bbdd es la 3.5..

gracias
 

Leer las respuestas

#1 Gustavo Larriera (MVP)
25/08/2008 - 16:38 | Informe spam
Lo que entiendo del mensaje es que sí, la base es 3.5 como usted dice, pero
por alguna razón requiere la versión anterior 3.0

Gustavo Larriera, Microsoft MVP
http://www.linkedin.com/in/gustavolarriera
Este mensaje se proporciona tal como es, sin garantías de ninguna clase.



"SpoPoBiCH" wrote:

Estoy intentando acceder a una base de datos y me da el situiente
error:

="You are trying to access an older version of a SQL Server Compact
Edition database. If this is a SQL Server CE 1.0 or 2.0 database, run
upgrade.exe. If this is a SQL Server Compact Edition 3.0 or later
database, run Compact / Repair. [ Db version = 3505053,Requested
version = 3004180,File name = F:\\dotNET projects\\Word Learner\\bin\
\Debug\\Words.sdf ]"


Programo con VS2008 y windows mobilie 6 no entiendo porque me da
esto se supone que la version de la bbdd es la 3.5..

gracias

Preguntas similares