Forums Últimos mensajes - Powered by IBM
 

suma condicional

11/04/2007 - 09:34 por aloncillo | Informe spam
nesecito una formula en la que "a3" sume el valor de "a2" si el valor de
"a1"es mayor a las 18:00 horas
 

Leer las respuestas

#1 jps1x2
11/04/2007 - 13:42 | Informe spam
On 11 abr, 09:34, aloncillo
wrote:
nesecito una formula en la que "a3" sume el valor de "a2" si el valor de
"a1"es mayor a las 18:00 horas



Ahí va:

=SI(A1>HORANUMERO("18:00");A2+A3;0)

Si la celda A1 (debe ser una celda que tenga formato hora), es mayor
que el texto "18:00" convertido al formato hora, entonces debe sumar
A2 y A3, sino devuelve CERO.

Un saludo

Jorge

Preguntas similares