Forums Últimos mensajes - Powered by IBM
 

Sumaproducto cambia alternativamente

01/02/2006 - 21:12 por Oscar | Informe spam
Hola Grupo:

Expongo el problema. He elaborado una formula con sumaproducto, no tiene
mucha ciencia, es como las que han colocado en este foro.

=SUMAPRODUCTO((Base!$D$2:$D$65535
Sin embargo, en ocasiones tengo que colocar la condicion con referencia a la
celda y en ocasiones tengo que colocar el valor entre comillas, pero si una
vez me funciona con ¡, en otras ocasiones tengo que cambiar a ="27", por
ejemplo:

Alguien tendra una pista? : /
Oscar
Saludos desde México
 

Leer las respuestas

#1 Héctor Miguel
02/02/2006 - 04:57 | Informe spam
hola, Oscar !

... =SUMAPRODUCTO((Base!$D$2:$D$65535> ... en ocasiones tengo que colocar la condicion con referencia a la celda y en ocasiones tengo que colocar el valor entre comillas
... si una vez me funciona con ¡, en otras ocasiones tengo que cambiar a ="27", por ejemplo:

... una pista? : /



1) no se si 'ibas' a exponer algun [otro] 'ejemplo'... -?- [o simplemente no tenga mayor importancia] :D
2) [creo que] tendras que ser mas 'explicito' en cuanto a algun 'problema' que estes obteniendo -?-
no veo que haya 'dificultad' para introducir [p.e. entre comillas] "27" en la celda A1 [y dejarla como parametro en la formula] -?-
3) lo que si [me parece que]... es -un poco- 'exagerado'... el buscar en 65534 filas -???-
[a reserva que sea 'indispensable' para 'otra/s parte/s' de la formula] -???-

comentas [si hubiera] algun detalle adicional ?
saludos,
hector.

Preguntas similares